Skocz do zawartości
wojtek2411

Problem z gps, po wgraniu roma

    Rekomendowane odpowiedzi

    Wgrałem roma elelinux6.2.0 i nie działa mi gps, jest włączony, ale nie może się połączyć, wgrąłem sobie sygnica i nie mogę z niego korzystać. Co możne być tego przyczyna? Dodam że nokia 5230 łapie fluxa w ok 20 sekund,, więc wątpię, aby przyczyną była pogoda...

    Dodam że radio mam dość stare z czerwca bodajże, i od dzisiaj śmigam na 2.2 poprzednio był 2.1, może to powód radio?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Spróbuj wgrać najnowsze radio (końcówka 17.03).

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Wgrałem to Radio: 63.18.55.06S_6.35.17.03, ale problem się nie zmienia, co jest nie tak? Jak myślicie?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Zrób jeszcze raz wipe wszystkiego i wgraj ROM od nowa.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Robiłem już tak, bez zmian, jest to wina roma, na którym nie działa gps? I czy jest to możliwe, ze nokia w ok minutę złapała fixa, a hero przez 15 min szukał dalej?

    ---------- Post dołączono o 19:23 ---------- Poprzedni post napisano o 16:24 ----------

    Już wszystko ok, temat można zamknąć, problem był w nawigacji...

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x