Skocz do zawartości
Torquemada

Ustawienia internetu dla Orange

    Rekomendowane odpowiedzi

    Mam Balde z Playa, którego do końca marca będę jeszcze używał w Orange. Co i gdzie ustawić żeby działał internet? To mój pierwszy Android, więc nie bardzo potrafię znaleźć jakieś ustawienia. Bo zakładam że ustawienia z tego tematu http://forum.android.com.pl/f276/zte-blade-tutorial-ustawienia-internet-i-mms-w-play-po-zmianie-romu-45015/ nie dotyczą Orange

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeżeli chodzi o Internet, to w Play i w Orange ustawienia są takie same.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    PaPel
    Jeżeli chodzi o Internet, to w Play i w Orange ustawienia są takie same.

    dzięki za informacje dopisze w poradniku ;)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Na forum wszystko jest tylko trzeba poszukać

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Poniżej cieżka praca PaPela z tematu http://forum.android.com.pl/f276/zte-blade-tutorial-ustawienia-internet-i-mms-w-play-po-zmianie-romu-45015/

    U mnie czyli w sieci Orange transmisja danych zaczęła działać dopiero po ustawieniu MNC: 03, a nie na 06.

    Menu>ustawienia> sieci zwykłe i bezprzewodowe> sieci komórkowe> zaznaczamy włącz przesył danych. Następnie Opcje GSM/UMTS > Punkty Dostępowe

    W tym momencie wyświetli nam się lista domyślnych sieci najprawdopodobniej bedą już miały nazwe Play i Play mms niestety nie działają poprawnie.

    Wciskamy przycisk menu i nowa nazwa APN

    Najpierw dodajemy ustawienie internet. Poniżej wartości które należy wpisać:

    NAZWA: internet

    APN: internet

    PROXY: <nie ustawione>, puste

    PORT: <nie ustawione>, puste

    NAZWA UŻYTKOWNIKA: <nie ustawione>, puste

    HASŁO: <nie ustawione>, puste

    SERWER: <nie ustawione>, puste

    MMSC <nie ustawione>, puste

    PROXY MMS: <nie ustawione>, puste

    PORT MMS: <nie ustawione>, puste

    MMC: 260

    MNC: 03

    TYP UWIERZETYLNIANIA: <nie ustawione>, puste

    TYP APN: default

    oczywiście na liście zaznaczamy jako aktywne nowe ustawienia

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    m4r
    Poniżej cieżka praca PaPela z tematu http://forum.android.com.pl/f276/zte-blade-tutorial-ustawienia-internet-i-mms-w-play-po-zmianie-romu-45015/

    U mnie czyli w sieci Orange transmisja danych zaczęła działać dopiero po ustawieniu MNC: 03, a nie na 06.

    bo MNC to -> MNC – Wikipedia, wolna encyklopedia

    i PLAY ma 06, Orange 03 a Era 02.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Działające ustawienia mms w Orange (do znalezienia na forum:))

    Name: mms

    APN: mms

    Proxy: <Not set>

    Port: <Not set>

    Username: mms

    Password: mms

    Server: <Not set>

    MMSC: http://mms.orange.pl

    MMS proxy: 192.168.006.104

    MMS port: 8080

    MCC: 260

    MNC: 03

    APN type: mms

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    ravbr

    Mam problem z ustawieniem, a raczej działaniem MMSów zarówno odbiór jak i wysyłanie na ROMie JJ rls8, ustawienia jak wyżej, internet działa, jednak MMS nie chce współpracować, "connection cannot.." jeżeli ktoś używa JJ rls8 i korzysta z mmsów prosze o wskazówki.

    pytanie dodatkowe, jeżeli się da to jak usunąć wbudowane w ROM APNy ?

    Udało mi się rozwiązać problem. Tak jak się spodziewałem musiałem usunąć "wbudowane" w ROM APN'y, zostawiłem tylko APN mms, oraz internet ustawione ręcznie, mmsy działająw obie strony internet również, sieć Orange, ROM jak w profilu, APNy usunąłem APN Managerem (free w markecie)

    pozdr.

    Edytowane przez ravbr
    rozwiązany probl.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Wczoraj był u mnie znajomy z telefonem Blade, używa sieci Orange. Niestety żadne z wymienionych ustawień APN-ów nie chcą działać i nie można ustanowić połączenia z internetem (ale MMSy można wysyłać i odbierać). Przetestowałem chyba wszystkie proponowane ustawienia z forum i nic. Jak może być tego przyczyna? Czy muszę poczekać na pojawienie się ustawień na stronie Orange?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x