Skocz do zawartości
dawid xd

WAŻNE LG L7 Laguje, zacina się, wstępują błędy nie pozwalające prawidłowo korzystać z telefonu.

    Rekomendowane odpowiedzi

    Witam, jestem posiadaczem LG juz od ponad roku, jak kupiłem telefon pracował on na Andku 4.0.3, jakos w tym roku dostał aktualizacje do 4.1.2

    dokładnie to:

    MSM7227A-1-AA

    w.jądra: 3.4.0

    Nr komp: JZO54K

    wersja: P70020c-260-01

    Ogólnie sprawa wygląda tak, telefon muli np. przy odbieraniu połączeń, pisaniu w przeglądarce internetowej, prawie na każdym kroku..

    Po restarcie z 512MB Ramu wyświetla:

    Używane: 303MB, Wolne 60-80MB

    a uruchomione jest tylko: Multimedia, ustawienia, Usługi google x2,aktualizacja oprogramowania, pogoda, klawiatura

    Staram się zawsze zakańczać te aplikacje których nie uzywam, ogolnie nie jest ich dużo.

    Co mogę zrobić? Czy przywrócenie ustawień fabrycznych coś w ogóle pomoże ?

    Wgrywając jakikolwiek soft tracę gwarancje??

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Dizzy

    Obawiam się, że ustawienia fabryczne nic nie pomogą. Ten model tak niestety ma. Duża wina w oprogramowaniu od LG które do najszybszych nie należy. Ja na twoim miejscu telefon bym zrootował i zainstalował któryś z romów szymela (polecam JB Extreme) który chodzi dużo lepiej od standardowego softu.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    wgraj ten plik http://sourceforge.net/projects/lgl7mods/files/%5BP700%5D%20LG%20L7/Rooted%20ROMs/v20d/V20D%2Bcwm%2Broot.kdz/download za pomoca instrukcji wgrywania niebrandowanego softu w moim podpisie jest link do plikoteki a tam link do tego wątku jak wgrasz bedziesz miał cwm i mozesz wgrywac lepsze softy jak ten od szymela ;)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    jak zrootuje telefon i zmienię soft to bezpowrotnie stracę gwarancje??

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    szymel00

    Nie tracisz gwarancji bezpowrotnie, aby ją odzyskać wgrywasz ponownie soft od producenta z pliku kdz ;)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    czy ktoś próbował reklamować ten telefon ? Dużo od niego nie wymagam, ale płynnie mógłby działać. Zastanawiam sie nad reklamacją "Niezgodność towaru z umową", ale nie wiem czy to ma sens, z drugiej strony mając l7 w ręku czuje sie jakbym trzymał niepełnosprawnego w ręku.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    nie ma szans wgraj jakiegos cm-a nawet 4.3.1 ,mimo że nie jest jeszcze dopracowany jest szybki i można już go normalnie używać

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Słuchajcie mam wersje oprogramowania P70020d - 260-02. to jest najnowszy soft ? Bo szczerze to troche mi laguje na moim l7. np podczas wchodzenia we wiadomosci. Lekkie lagi na tym telu to normalka ? Pytam bo mam go od niedawna.

    Zazwyczaj mam okolo 90 mb wolnej przestrzeni ram. To chyba troche malo

    Edytowane przez kandersohn

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam!

    To mój pierwszy post na tym forum więc mówię wszystkim cześć!

    Mam LG L7 i problem po wgraniu softu. Wcześniej miałem brandowanego playa i telefon mulił. Po wgraniu softu stąd:

    CyanogenMod Downloads

    telefon zaczął jeszcze bardziej mulić. Czasami odebranie połączenia graniczy z cudem albo telefon łapię zawiechę.

    Bateria wcześniej starczała na 2 - 3 dni teraz jak z rana naładuję to wieczorem muszę znowu. Dodam, że soft wgrywałem na 100 % poziomie baterii oraz odpaliłem program Battery Calibration.

    Dodatkowo telefon gubi zasięg, głównie w trasie. Tak było i na sofcie playa i na CM. Karta sim wymieniona i dalej jest problem. Co poradzicie? Mam nadzieję, że kompleksowo opisałem problem..

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    bart00

    miałeś wcześniej ICS tak? jak wgrywałeś? rozumiem że masz roota i cwm tak ? jak rootowałeś? próbowałeś przywrócenia ustawień fabrycznych? baseband v10 masz?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x