Skocz do zawartości
EvilTSW

Niska prędkość Wi-FI i zanikające połączenie.

    Rekomendowane odpowiedzi

    Mam straszny problem z Wi-Fi w moim Swifcie. Na samym początku w ogóle nie mogłem się połączyć... Ciągle miałem błąd 'niepowodzenie'' podczas próby pobierania ip. Po pogrzebaniu w opcjach routera nareszcie działa... Tylko jak działa... Do tego zaraz przejdę.

    Pierwszy problem jest taki, że kiedy mam włączony swój komputer to mimo, że uda mi się połączyć z siecią ta nie działa... Ani market ani nic związanego z wi fi... Kiedy go wyłączę wszystko jest ok... Dodam tylko, że router nie ma problemu podczas gdy czasem jednocześnie włączony jest pc, xbox360 i jeszcze laptop...

    Macie jakieś pomysł na to?

    Jednak to nie jedyny problem... Mam prędkość interentu 7mb/s... i nawet kiedy tylko komórka łączy się z routerem to działa on okropnie wolno i lubi gubić połączenie... Podłączyłem się do sieci WAP i jest on nawet 3 razy szybsza...

    Edytowane przez EvilTSW

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    WueRZet
    wykrzyk.png Twój temat narusza Regulamin Forum pkt 4.3.

    Tytuł wątku musi być krótkim streszczeniem Twojego posta oraz w sposób jednoznaczny nakreślać problem lub istotę dyskusji. Powinien także zawierać informacje odnośnie tego, jakiej pomocy oczekujesz.
    Przydatne linki:
    Pierwsze kroki na forum
    Zmiana tytułu wątku
    Jak poprawnie nazwać temat
    adasdasdasda[/warnt]

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x