Skocz do zawartości
Fygyfy

Podczas ładowania telefonu wyskakuje błąd.

    Rekomendowane odpowiedzi

    Fygyfy

    Witam.

    Mam problem z moją L9'tką. Rozładowała się jakieś 3 godziny temu. Teraz gdy ją podłączyłem po około 10s czarnego ekranu pojawiła się ikonka baterii i po prawej stronie na dole ten baterii pojawił się żółty trójkąt(jak znak drogowy) a w środku kręcąca się strzałka. Odłączyłem telefon i podłączyłem i teraz miga tylko ikona baterii. Próbowałem wyjąć baterie i nic to nie dało.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Potrzymaj go trochę na ładowaniu (co najmniej godzinę) i wtedy spróbuj włączyć. To co widzisz, to pewnie zabezpieczenie telefonu przed zbytnim rozładowaniem baterii.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    upel

    No to jak miga ikonka baterii to dobrze, znaczy, że się ładuje... A nie ładuje się, nie włącza się?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Fygyfy

    Bateria po prostu pojawia się i znika

    ---------- Post dołączono o 16:02 ---------- Poprzedni post napisano o 15:55 ----------

    Za 6 podłączeniem telefon ładuje, ale bateria ma kolor niebieski a nie jak przedtem zielony

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    o co chodzi z tą baterią opiszę swój ost przypadek ładuję tel i staje na 95% i nie ładuje dalej, podłączam ładowarkę 2A i nie ładuje, więc wyłączam telefon i na wyłączonym zaczynam ładować 1A po 15min ładowania włączam tel a bateria ma 89% znowu wyłączam... na wyłączonym tel wskaźnik pokazuje że bat. się ładuje. Po godzinie włączam telefon patrzę a tam 86% Potem już włączony na ładowarce dochodzi do 100%

    Telefon ma pół roku system ICS zero śmieci może ze 3 dodatkowe aplikacje.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    awygo

    Na początek dokładnie sprawdźcie kable. Mogą mieć jakieś drobne uszkodzenia.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    suszpl

    Niektórzy nawet pisali, o wątpliwej jakości kablach usb co dodają do zestawu, jak macie możliwość to sprawdźcie na innych właśnie jak idzie ładowanie.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @up

    Faktycznie kabel oryginalny dołączony do zestawu to jakaś masakra. Użyłem go tylko raz i leży w pudełku. Najlepsze jest to, że korzystam z najtańszego kabla jaki mogłem kupić i wszystko działa wyśmienicie.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Czy problem został rozwiązany? Mam to samo i nie wiem co robić :(

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x