Skocz do zawartości
stahura

[ROZWIĄZANE]Logowanie po Hard Resecie - "konto już istniej w tym urządzeniu z systemem android"

    Rekomendowane odpowiedzi

    Zrobiłem hard reset, włączam telefon, podaję dane konta gmail, telefon się na nie loguje i wyskakuje ekran "chcesz dodać istniejące konto czy utworzyć nowe" - wybieram istniejące, podaję dane do logowania i dostaję komunikat "konto już istniej w tym urządzeniu z systemem android" po czym wyskakuje ponownie ekran "chcesz dodać istniejące konto czy utworzyć nowe" - wybierając "nowe", tworzę nowe konto, loguję się na nie i dostaję ponownie komunikat, że konto już istnieje w tym systemie... I tak w kółko. O co chodzi?;/

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    upel

    To jeszcze raz hard reset, już teraz nic nie tracisz....

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Nie pomaga hard reset, sytuacja po nim taka sama jest - logowanie do konta, konto już istnieje etc. Jedyna opcja wejścia na telefon to przywrócenie kopii w recovery.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    ABU44

    Dokładnie to samo miałem wczoraj. Jedynym wyjściem które znalazłem to ponowna instalacja ROMu.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Miałem to samo. Zrób ustawienia fabryczne,nowe konto,stare dane i powinno być ok. U mnie pomogło.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Dzięki, popróbuję ;)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Wystarczy usunąć konto google z systemu i dodać je na nowo.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    I znalazł ktoś rozwiązanie na ten problem? Bo mam to samo :///

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Mam identyczny problem jak w temacie http://forum.android.com.pl/topic/124792-logowanie-po-hard-resecie-konto-juz-istniej-w-tym-urzadzeniu-z-systemem-android/

    Czy może ktoś mi pomóc? Nie jest tam napisane jak rozwiązać ten problem dlatego podbijam go...

    Dziś zrobiłem hard reset telefonu, i gdy włączam go każe on mi zalogować się na google, loguje się, i jest napisane "konto już istnieje w tym urządzeniu z systemem android" znowu się loguje, i tak w kółko. Próbowałem zrobić nowe konto, ale znowu mnie przenosi do ekranu logowania. Zrobiłem ponownie hard reset z Clockwork, wszystko ładnie się zaczyna, loguję się, wybieram ustawienia, ale gdy już ma być po wszystkim znowu mnie przenosi do ekranu logowania google.. Nawet po kolejnym hard resecie, i wybraniu "Nie mam konta google" pomin itp, to mnie przenosi do ekranu logowania... Nie wiem co już robić.



    [Dodano: 21 marzec 2015 - 18:33]

    Dobra działa już wszystko elegancko. Znalazłem temat tego mistrza.

    http://forum.android.com.pl/topic/163071-konto-juz-istniej-w-tym-urzadzeniu-z-systemem-android-po-hard-resecie/

    Ufff.. Już myslałem żeby do serwisu zanosić po weekendzie... :)))

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Rozwiązał ktos ten problem, bo mam to samo? ;/

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x