Skocz do zawartości
maciek0097

Telefon Ci się zacina, restartuje, nie włącza się idt.? Przeczytaj!

    Rekomendowane odpowiedzi

    Witam.

    Mój problem wygląda następująco: od dwóch dnie jest problem z wejściem w galerię i aparat, mianowicie: przy próbie wejścia w galerię tel. się zawiesza, czarny ekran i widać tylko belkę i nic. Wisi tak ok 1-2 minuty i restartuje się. Co do aparatu to po uruchomieniu go nie reaguje na nic. Aparat działa ale nic nie można zrobić, wyjście tylko przez home. Dzisiaj wyczyściłem go trzyplikowcem, wgrałem 4.1.2. xeo, aktualizacja przez OTA do 4.3 i problem nadal ten sam. Czy może być to wina oprogramowania czy raczej tel. Jeśli tel. to powrót do brandu 4.1.2. t-mobile i na serwis?

    Proszę o pomoc.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Matt23

    Przeflashuj jeszcze jakimś starszym romem, np XXEMG4 i zobacz czy problem występuje. Jeśli nie - nie aktualizuj systemu. Jeśli występuje - prawdopodobnie coś ze sprzętem, ale dziwna sytuacja, może jakiś podzespół? Ewentualnie jesli nie zależy ci na danych wgraj jakiegoś customa opartego na stockowym romie i zobacz czy tam problemu nie ma.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Witam.

    Mój problem wygląda następująco: od dwóch dnie jest problem z wejściem w galerię i aparat, mianowicie: przy próbie wejścia w galerię tel. się zawiesza, czarny ekran i widać tylko belkę i nic. Wisi tak ok 1-2 minuty i restartuje się. Co do aparatu to po uruchomieniu go nie reaguje na nic. Aparat działa ale nic nie można zrobić, wyjście tylko przez home. Dzisiaj wyczyściłem go trzyplikowcem, wgrałem 4.1.2. xeo, aktualizacja przez OTA do 4.3 i problem nadal ten sam. Czy może być to wina oprogramowania czy raczej tel. Jeśli tel. to powrót do brandu 4.1.2. t-mobile i na serwis?

    Proszę o pomoc.

    Mam to samo po update do 4.3. Dodatkowo zamulil sie i robi restarty kiedy mu sie widzi. Nawet przy odbieraniu telefonu potrafi zrobic zwisa

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Moj problem polega na tym, ze w czasie rozmowy nastepuje cisza. Mianowicie ja slysze rozmowce natomiast on mnie nie slyszy. Czy istnieje jakies rozwiazanie tego problemu? Telefon nie brandowany android 4.3. Taki sam problem wystepuje na S3 mojej siostry. Telefon z brendem t-mobile wersia androida 4.3.

    Wysyłane z mojego GT-P5210 za pomocą Tapatalk 2

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam mam poważny problem mianowicie mój samsung galaxy s3 nie startuje. Staje na logo SAMSUGA

    Wczoraj zrobiłem aktualizacje za pomoca Kiesa do androida 4.3

    Jednak nie podobają mi się pewne zmiany wizualne i postanowiłem wrócić do poprzedniej wersji 4.1.2

    Niestety za szybko się za to wziąłem bo to wcale nie takie proste.

    Wgrywałem rom za pomoca programu ODIN jednak coś poszło nie tak bo system teraz wcale się nie odpala i zatrzymuje się na logo Samsunga.

    Proszę o pomoc tak aby wszystko zrobić jak należy i żeby znowu wszystko pięknie działało jak wcześniej.

    Zależy mi na wersji androida 4.1.2 ale jeżeli łatwiej jest przywrócić prawidłowe działanie telefonu z wersją 4.3 to może być i ta.

    Bardzo prosze o pomoc co muszę zrobić.

    Pozdrawiam.

    PS. Jeżeli zły dział proszę o przeniesie. jestem nowy i nie wiem gdzie należało umieścić ten temat.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    malach

    Jeszcze jedno - przy downgradzie 4.3->4.1.2 po wgraniu romu ODINEM telefon może zatrzymać się na logo samsunga. Wyjmujesz wtedy baterię, wkładasz po parunastu sekundach, wybudzasz go volume up + home + power i wykonujesz z menu recovery opcję "wipe data/factory reset". Taka znana przypadłość. :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    miałem to samo przy powrocie z 4.3 bo zapomniałem zrobić wipe data, rada usera wyżej pomaga :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Matt23

    Znany problem z głuchymi połączeniami. U mnie na przykład ani ja nie słyszałem rozmówcy, ani on mnie. Musisz zmienić modem na inny. Na forum jest topic z modemami. Wgrywa się krew odinem. Któryś na pewno przyniesie oczekiwany rezultat.

    Wysłane z mojego GT-I9300 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Okej dziękuje bardzo działa system się uruchomił.

    Jednak niepokoi mnie jedna sprawa. Teraz ponownie przeglądam temat z którego korzystałem przy wgrywanie tego systemu i chodiz o ten krok - http://forum.android.com.pl/f551/odin-flashowanie-oryginalnych-roma-w-samsunga-za-pomocae-odina-297007/

    Ja dodałem tylko tego pobranego roma do PDA i kiliknąłem start. Reszta była pusta.

    Czy coś zle zrobiłem ?

    ---------- Post dołączono o 14:10 ---------- Poprzedni post napisano o 13:48 ----------

    yyyy boże co ja opowiadam !

    Przepraszam pomyliłem zdjęcia.

    WSZYSTKO JEST WPORZĄDKU TELEFON JEST JAK PO WYJĘCIU Z PUDEŁKA !

    WSZYSTKO DZIAŁA BARDZO DOBRZE !

    Dziękuję za pomoc.

    Temat do zamknięcia

    Pozdrawiam

    Notatka od Moderatora: bykumza
    wykrzyk.png Dodałem prefix "Rozwiązane". A na następny raz proszę użyć wyszukiwarki, ponieważ są na forum tematy o takiej samej treści.
    Edytowane przez bykumza

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    wlasnie telefon wrocil z serwisu, w gre wchodzi wymiana plyty glownej za 500 zl, padala podobno pamiec flash ( a wymiana pamieci bedzie droga bo to duzo roboty gdyz jest klejona). Powiedzcie co robic, nie wydam tyle kasy na naprawe znowu, widzialem filmiki na yt jak wymieniali ta pamiec wiec sie da. A poza tymbjest mozliwosc instalacji androida na karcie sd i uzytkowanie tele bez pamieci flash? Pozdrawiam

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x