Skocz do zawartości

Wykryliśmy, że używasz AdBlocka  :emo_im_sad:

Proszę, dodaj nas do wyjątków:) Wyświetlamy jedynie ładne, idealnie dopasowane reklamy - żadnych wyskakujących okienek czy wideo! Reklamy to jedyne źródło utrzymania naszej społeczności.

Kliknij tutaj, aby dowiedzieć się jak to zrobić. Dziękujemy!

Dobrze znasz WordPressa? Czytaj więcej.. ×
Nabór na moderatora - Pozostałe telefony z Android OS Czytaj więcej.. ×
noob7007

Telefon nie włącza się po aktualizacji

    Rekomendowane odpowiedzi

    Witam. Tu ZNOWU ja. Tym razem podczas aktualizacji tel. się wyłączył. Gdy chcę go ponownie włączyć wyskakuje logo Pentagram i nic dalej. Proszę o pomoc

    Edytowane przez pavulon00
    poprawiono temat

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Przy uwalonym recovery - wyjmij baterię, włóż baterię, trzymając vol - włóż kabel usb, powinno wykryć urządzenie i sflashuj przez innos upgrade tool 1.4 do wersji 1.9, albo spróbuj uruchomić recovery, tak samo bateria, potem naraz vol +, aparat i power, powinno wejść do recovery, tam już możesz walić update z zipa prosto.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    łołoło powoli :D jak wejść do recorwery (masz doczynienia z LAIKIEM ds. flashowania itp.)

    ---------- Post dołączono o 21:49 ---------- Poprzedni post napisano o 21:47 ----------

    recowery padło :( zainstaluje win 7 ultimate x64 (podobno najlepiej flashuje do 1.9)

    ---------- Post dołączono o 21:53 ---------- Poprzedni post napisano o 21:49 ----------

    działo opcja wykryci urządzenia przez kompa. Czy ten innos wymaga usb2.0 czy może być usb 3.0

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    To muszę jutro. Na głównym kompie mam same usb 3.0

    ---------- Post dołączono 19-10-13 o 08:26 ---------- Poprzedni post napisano 18-10-13 o 22:10 ----------

    Udało się odpalić recowery. THX za pomoc

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Próbowałem na starym laptopie win 7 z Innos w wersji chińskiej wgrać v1.9, ale mi wyskakuje: 

    image download failed. cookie (if present) not received

    co zrobić? 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    ×