Skocz do zawartości
son78

Po podłączeniu kabla usb telefon błędnie reaguje na polecenia.

    Rekomendowane odpowiedzi

    son78

    Witam. Po podłączeniu telefonu pod ładowarkę lub komputer (oryginalnym kabelkiem) występują u mnie problemy z obsługą telefonu. Objawiają się tym że podczas takiego podłączenia klikając na ekran, telefon robi zupełnie co innego niż powinien. Na przykład klikam na jakąś ikonę a on otwiera co innego lub otwiera pisanie wiadomości sms.

    Wygląda to tak jak źle skalibrowany digitizer, po prostu robi co chce i obsługa jest niemożliwa.

    Po odłączeniu od usb wszystko wraca do normy i działa precyzyjnie jak szwajcarski zegarek.

    Zastanawiam się czy inni użytkownicy xperia J też tak mają ? Czy to jest wada mojego telefonu ?

    Jeśli trzeba to mogę wrzucić nagranie.

    Model telefonu Xperia J ST26i

    Android 4.1.2

    Wersja jądra 3.4.0

    Numer kompilacji 11.2.A.0.31

    Edytowane przez son78

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Ja tak miałem po naprawie złącza USB u mnie, okazało się że źle przykręciłem płytę główną, i odsuwała się podczas podłącznia usb, mindfuckując ekran :D

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Mnie się zdarzyło raz gdy podłączyłem do innego gniazdka robił co chciał,teraz nie mam takich problemów :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    son78
    źle przykręciłem płytę główną, i odsuwała się podczas podłącznia usb, mindfuckując ekran :D

    Telefon jest nowy na gwarancji. Nic nie było rozkręcane.

    Zobaczcie sami. http://www.youtube.com/watch?v=mYYb8InV6lk

    Pod koniec nagrania zaczął dobrze reagować na polecenia ale zaraz po chwili znów zwariował, połączył się z moim kolegą z kontaktów, podczas rozmowy z nim ekran się nie wygasił, otworzyła się przeglądarka i strona youtube. Ten telefon mnie zadziwia :DDD

    Czy Wy też tak macie ? Czy tych problemów jest więcej ?

    Sto trzydzieści dziewięć odsłon i nikt nie może napisać czy też tak ma ?

    Edytowane przez son78
    dodanie myśli

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    lalas

    aktualnie telefon podpięty do kompa w celu naładowania baterii, wszystko działa prawidłowo ;)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    son78

    Dzięki. Sprawdzę jeszcze podłączając do innego kompa i na serwis oddam.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Miałem wczoraj tak samo po podłączeniu ładowarki, telefon prawie nowy na gwarancji :zdziwko:

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    son78

    Na innym komputerze (ASUS) problem nie występował, przynajmniej w danej chwili.

    Zauważyłem że problem z precyzyjną obsługą dotyku nasila się przy niskim stanie baterii i podłączeniu go do ładowarki sieciowej (oryginalna). Czasem problem jest prawie niezauważalny gdyż drgania i nieprawidłowość działania dotyku jest sporadyczna a czasem nie da się obsługiwać i trzeba odłączyć od ładowarki.

    U mnie najgorzej jest gdy wejdę w sklep play i przytrzymam palcem w miejscu na ekranie, wtedy obraz cały drga a czasem włączają się podstrony, tak jak bym na nie kliknął. Podczas pisania sms gdy zrobię błąd i chcę wrócić do danej litery pokazuje się taki znacznik który pokazuje w którym miejscu wyrazu jestem, jak go dotknę palcem to on cały lata na boki i się trzęsie, nie można go precyzyjnie przesunąć, uniemożliwia to dalszą poprawę wyrazu.

    Zrobiłem reset całkowity i to też nie pomogło. Dziś zanoszę go do salonu, mam nadzieję że problem jest Im znany.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Daj znac co z tego wyszlo po wizycie w salonie bo byc moze tez bede musial pojsc :luka:

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    son78

    W salonie powiedzieli że przyczyną może być folia na wyświetlaczu (oryginalna jeszcze nie zdjęta).

    Po zdjęciu folii sytuacja się nie poprawiła. Mogłem zostawić telefon u nich na gwarancję ale niedaleko mam serwis autoryzowany więc tam go zaniosłem.

    W serwisie powiedzieli że podejrzewają problem z gniazdem ładowania i wysłali telefon do poznania.

    Za tydzień do półtora powinien wrócić. Wtedy dam znać.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x