Skocz do zawartości
son78

Po podłączeniu kabla usb telefon błędnie reaguje na polecenia.

    Rekomendowane odpowiedzi

    Koonop

    Ja miałem to samo na początku. Wydaje mi się ze po zmianie ładowarki USB na starą od LG załatwilo sprawę.

    Swoją drogą w oryginalnej ładowarce piszczaly w niej kondensatory po odłączeniu telefonu.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    son78

    To nie wina ładowarki. W salonie T-mobile podłączyli swoją dla sprawdzenia i było tak samo.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    son78

    Zmieniam zdanie, problem może leżeć po stronie ładowarki.

    Odebrałem telefon po naprawie gwarancyjnej, aktualizacja oprogramowania, obserwacja, nic więcej.

    Jak było tak jest. Ekran drga ale tylko podczas ładowania.

    Podłączyłem inną ładowarkę na próbę od aparatu cyfrowego samsung i eureka, telefon się ładuje a drgań nie ma.

    Oryginana ładowarka:

    Sony Ericsson

    input 100-240V - 50-60HZ 150mA

    output 5.0 VDC. 850mA (jest źle)

    Nie oryginalna od Samsunga

    input 100-240V - 50-60HZ 02A

    output 4.4 VDC. 400mA (jest dobrze)

    W czym może być problem ?

    Czy można ładować xperię tą nieoryginalną ładowarką, jaki wpływ na telefon może mieć ładowanie tą ładowarką.

    Jeśli ma ktoś oryginalną ładowarkę to proszę podać mi jej parametry, porównam ze swoją.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x