Skocz do zawartości
wietek

[Sony Xperia M] Problem z połączeniem się do neta poprzez Wi-fi

    Rekomendowane odpowiedzi

    wietek

    Witam,

    A wiec tak. Dzisiaj dostałem telefon od grajacego operatora. Wszystko ok fajnie i teraz probuje podlaczyc sie do sieci wifi, ok super polaczylem sie lecz nie moge nic robic w necie przez telefon bo nie wyszukuje neta mimo polaczenia.

    Ogolnie internet po wifi dziala na innych jednostkach

    Po 3g leci normanie net ale nie po wifi.

    Mial ktos z was taki problem?

    Edytowane przez Raciborski
    Poprawiono literówki w nazwie tematu.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    To raczej problem z routerem skoro nie udostepnia internetu telefonowi polaczonemu przez wifi. Z innymi tez jest problem?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    wietek

    Nie tylko z tym telefonem

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    W moim przypadku nie ma problemu, masz mozliwosc sprawdzic jak bedzie dzialac z innym ap?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    wietek

    Hmm nie zrozumiałem.

    Innym ap?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Może masz skonfigurowany router tak że dostęp mają określony tylko dane urządzenia poprzez ich Mac adres?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    wietek

    Nie. Ale juz to naprawilem.

    Przywrocilem do ustawien fabrycznych i sie naprawilo ;)

    Edytowane przez wietek

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Isuite

    Ja również mam problem z telefonem. Mianowicie mam problem z połączeniem go z routerem Livebox 2.0. Telefon dostałem wczoraj. Wcześniej miałem klucz zabezpieczający usunięty. Problem pojawiał się przy łączeniu. Przy każdym ponownym łączeniu musiałem wciśnąć z przodu przycisk (z anteną wifi), dopiero się połączył. Teraz, kiedy założyłem hasło nie chce się połączyć. Jest błąd - problem z uwierzytelnianiem. Dodam, że mam również Sony Ericsson Live with Walkman, na którym wifi działa bezproblemowo.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    kskej

    Witam,

    Od wczoraj jestem posiadaczem pierwszego dotyku jakim jest xperia M.

    Problem polega na tym, ze nie mogę się poloczyc jak wpisuje "haslo zabezpieczenia" pisze , ze laczy, odzyskiwanie ip, lacznosc ograniczona i tak w kólko . Mój router to airlive wt-2000R

    Od razu mowie jestem ziolony z ustawieniami wi fi w telefonie jak i na routerze.

    Proszę o pomoc !!!

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Złe hasło i lub masz filtracje MAC i nie wpuszcza telefonu

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x