Skocz do zawartości
wietek

[Sony Xperia M] Problem z połączeniem się do neta poprzez Wi-fi

    Rekomendowane odpowiedzi

    Dwie rzeczy które mogą pomóc (u mnie pomogła 2):

    1. Zmień szyfrowanie w routerze na WEP.

    2. Ustaw w routerze kanał (channel) na sztywno zamiast auto (wybierz sobie byle jaki).

    Po tym "zapomnij" sieć w telefonie i połącz się od nowa.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Tylko jak mam tego dokonać bo w tych sprawach jestem nieco zielony.

    Posiadam router cisco EPC3825.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    als3n

    2. Ustaw w routerze kanał (channel) na sztywno zamiast auto (wybierz sobie byle jaki).

    Co do kanału byle jakiego to bym się nie zgodził. Jeżeli wiele routerów w okolicy korzysta z kanału np. 6 (taki jest najpopularniejszy) to nasza sieć może stracić na wydajności. Dlatego lepiej wybrać kanał, który jest najmniej oblegany - przy pomocy inSSIDer przeskanować otoczenie i wybrać taki kanał.

    Tylko jak mam tego dokonać bo w tych sprawach jestem nieco zielony.

    Posiadam router cisco EPC3825.

    Dla Cisco jak dobrze pamiętam to w przeglądarce wklepać musisz 192.168.1.1. Domyślne dane do logowania: login - admin, hasło - admin. Tam już odszukasz pożądane ustawienia.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Po wpisaniu tego ip i innych nic mi się nie wyświetla (brak strony).

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    To łaskawie poszukaj u wujka google instrukcji konfiguracji swojego rutera :) To nie jest czarna magia. Jak masz ruter zaglądnij pod jego spód czy tam nie masz danych logowania, lub w instrukcji obsługi.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Dzięki za chęci ale nic tego nie będzie. Jutro zadzwonię na pomoc techniczną może coś się zaradzi.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    als3n

    Dokładnie tak, jak Animus1510 wspomniał. Na routerze powinna być nalepka z domyślnymi danymi do logowania. Jeżeli takowe nie działają, to pewnie adres IP routera został zmieniony.

    Możesz adres IP odczytać z komputera, który jest podłączony do sieci wifi. W szczegółach połączenia sieciowego taki adres IP znajdziesz.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Zadzwoniłem na pomoc techniczną wyjaśniłem sprawę i gościu zmienił kanał, wszystko działa jak należy. Przy okazji zapytałem się dlaczego nie mogę wejść na konfigurację routera to powiedział mi że nie mam dostępu w tej firmie. Dzięki za wszystko i można zamknąć.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam

    Niedawno zauważyłem mały irytujący problem w mojej xperi m otóż gdy włączam wifi w górnym pasku, bardzo długo łączy mi się z moim ruterem i za każdym razem pisze ''uzyskiwanie adresu IP'' ale gdy włączę wifi przez ustawienia wtedy normalnie szybko się łączy z ruterem. Teraz mam pytanie czy u was też tak samo się dzieje i czy da się to jakoś naprawić?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam

    Od dłuższego czasu mam problem z moją siecią w domu a dokladnie miedzy routerem a moją xperią. Otóż na wszystkich urzadzenia mam internet (4) lecz gdy sie przez siec połacze z mooją xperią to po jakis 3-4 min (do tego czasu jest ok) nie ma internetu ( jest połaczone nadal z siecią lecz nie ma internetu). Sprawdzałem adres mac itp i wszystko było ok ;/ Ten problem występuje tylko w mojej sieci domowej i tylko na tym tel :/ Na 4.1.2 wszystko było ok lecz na 4.3 na poczatku jeszcze bylo ok lecz teraz jest to dośc wkurzające wyłaczanie routera co 5 min :( (bo tylko taki sposob pomaga). U was tez takie cos wystepuje? Byłbym wdzieczny w pomocy.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.