Skocz do zawartości
lemil

Wi-Fi nie chce się włączyć na każdym androidzie wyższym od 2.3

    Rekomendowane odpowiedzi

    lemil

    Witam wszystkich bardzo serdecznie.

    Naprawdę bardzo potrzebuje pomocy, bo boje się że za niedługo mój telefon może polecieć za okno...

    Może od początku. Dwa dni temu zamieniłem się moim telefonem (Xperia U) za Mini Pro gdyż piszę maaaaase smsów. Telefon bardzo mi się spodobał, super mi się piszę i w ogóle byłem bardzo zadowolony :) Ale po kilku godzinach Android 2.3 GB mnie zaczął dobijać... Wygląda obrzydliwie, kolory w ogóle nie wyraziste... Coś strasznego, ale podłączyłem do PC, zainstalowałem PC Companion i wgrałem ICS 4.0.4 najnowszą wersje! Jakież było moje szczęście gdy zobaczyłem to piękno barw! Świetne menu... Ogólnie wszystko świetnie chodziło! Prócz jednej rzeczy... Wi-Fi... Właczam Wi-Fi i? Czekam, czekam, czekam... Cały czas komunikat "Włączanie Wi-Fi"... i tak bez końca... Na pewno znacie ten problem. Szukałem rozwiązania baaardzo długo, lecz niestety bez skutku... Nie poddałem się! Złamałem BL, zrootowałem i zacząłem szukać czegoś nowego! Przez mój telefon przeleciały chyba wszystkie Mango od Cyanogenmoda... Od 7.2 w góre lecz dalej nic... Spędziłem nad tym dwa dni! Łącznie z 20 godzin! Przeszukałem ze 100 wątków, próbowałem wszystkiego co moge... I każdy Rom i Kernel działał super ale bez Wi-Fi :( Bardzo was proszę o pomoc. Nie wiem już co mogę zrobić... Nie każcie mi szukać po żadnych forach, bo naprawdę mase wątków przeszukałem... A o Androidzie 2.3 nie ma mowy! Wracałem do niego i wifi działało, ale po kilkunastu minutach ten system mnie niszczył i szukałem czegoś nowego... Nie mam już sił :( Jesteście moim ostatnim ratunkiem!

    EDIT: Wszystko robiłem tylko Flashtoolem.

    Edytowane przez lemil

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Ssimoo

    Nawet na czystym ICSie wgranym przez FT nie działało WIFI? Bo wiem, że taka sytuacja miała miejsce w przypadku, gdy robiło się update z GB na ICS. Co do custom ROMów - upewniłeś się, że używasz właściwego kernela? Niektóre z nich wymagały dogrania modułów oraz kilkukrotnego restartu telefonu, żeby załadować biblioteki odpowiednie z kernela do ROMu.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    lemil

    Tak, nawet czysty ICS... Nie włącza się w ogóle na anndroidzie nowszym niż 2.3... A wiem że innym działa spokojnie wifi...

    Zawsze używam dobrego kernela, z paczki Cyana... Modułów również szukałem ( mimo że powinny być w danym kernelu ) aczkolwiek nie mogłem znaleźć żadnego... :(

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    lemil

    Pomóżcie, szlag mnie trafia z tym :(

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Bruno97

    Wgraj Rage Kernel. Na nim wszystko smiga, nie ma żadnych bugow

    Wysłane z mojego SK17i przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    lemil

    A dałbyś radę podesłać link? I podać jakiegoś dobrego roma wg Ciebie, i czy np pójdzie mi na nim jakis rom z JB?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam,

    i macie jakieś rozwiązanie? Niestety mnie też dopadł ten problem po wymianie płyty głównej. Dodam, że instalowałem nie raz już androida, kombinowałem z downgrade'ami itp.. Serwis się wypiął i otrzymałem odpowiedź w stylu: "System aktualizowany jest na własną odpowiedzialność. Nie bierzemy odpowiedzialności za zmianę systemu", mimo, że oficjalnie do mojego telefonu jest aktualizacja. Przed wymianą płyty głównej, było wszystko w porządku - odkąd zmieniłem, wifi zatrzymuje się w statusie "łączenie". Tak jakby zawieszało się podczas uruchamiania. Przycisk przełączania staje się w pewnym momencie nieaktywny. Pomaga jedynie ponowne uruchomienie telefonu, które wyłącza wifi. Obecnie mam GB (w nim mi działa), jednak chętnie bym wrócił do ICSa. Jednak ponowne włączenie wygląda tak samo. Proszę o pomoc.

    Edytowane przez kamilmm

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    mam dokladnie ten sam problem a nie chce wracac do starej wersji androida... czy ktos rozwiazal ten problem? sory, ze odkopuje ale nie mam pojecia co robic...

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.