Skocz do zawartości
aLabsko

[ROM] Froyo 2.2.1 PL

    Rekomendowane odpowiedzi

    9tehya.jpg27wumhs.jpg

    Błędy jakie znalazłem i dalej szukam :

    w propozycjach swype tekst na samej górze jest biały na jasno szarym tle :/

    Jest troszkę brandingu orange np. te logo, kilka aplikacji i strona główna przeglądarki,

    miałem nadzieję, że poprawią multi touch, ale dalej jest na 2 palce

    Jak pójdą filmy na flashu w jakości HD to będę w niebie ^^

    Podsumowując : FROYO daje kopa :D

    @Down :

    Pół godziny dostosowywałem aby wynik był >1800 ^^ w końcu chyba 1385 MHz na 88 vsel ale nie polecam, na wyższych raczej nie stabilny, zależy od procka.

    Tak w ogóle działa wam GPS ? Mi jakoś nie łapie (google maps).

    Edytowane przez Borowik13

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    na ile MHz go przetaktowałeś ?

    ---------- Post dołączono o 20:17 ---------- Poprzedni post napisano o 20:03 ----------

    mi łapie odrazu, chyba nawet szybciej niż w 2.1

    ---------- Post dołączono o 21:18 ---------- Poprzedni post napisano o 20:17 ----------

    Tak mnie zastanawia pewna rzecz.

    1. Peło jest testów na YT jak to porównują Eclaira z Froyo w benchmarku Linpack

    Gdzie jak np przy danym telefonie z Eclairem było np. 7-8 Mflopsów to na tym samym telefonie z Froyo było ich już około 30.

    Sprawdziłem to na naszej Defy i na Eclairze było 7-8 a teraz na Froyo jest 11.5/11.8 (pry 800 MHz) przy przetaktowaniu jest ich 12- 12.5 Mflopsów. (w porównaniu do tych testów z YT słabo wypadł nasz Froyo)

    2. Zastanawia mnie tez to, że ponoć Froyo miał już korzystać z JIT? to czemu w aplikacji SetVsel jest opcja Enabled JIT skoro miał być już włączony?

    Coraz więcej zauważam niedociągnięc tego softu, zamiast niektórych napisów widać kod (coś ala HTML) nie działająca galeria...

    Mam takie wrażenie jak by to była jakaś wersja Beta.

    P.S. sprawdzał ktoś może działanie programu motoTorch led? na eclairze dioda działała a na froyo daje eneble led i nic :(

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    To jest beta, i to na dodatek zapewne wczesna. Znalazłem kolejny błąd, flash nie działa zbyt stabilnie.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Próbował ktoś powrócić z tego romu do Eclaira 2.5.1? bo z minuty na minute coraz bardziej tego pragne.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    pjfox

    No mi wywala się galeria - jest taka siakaś nowa (inna niż w 2.1) ale próba wejścia do folderu wywala aplikację. Choć jak się przytrzyma i da slideshow - to śmiga (-:

    I w ogóle programy jakby częściej się wywalają - i SygicMM i Sygic Aura - nawet Waze (to z nawigacji) - trzeba kliknać i cierpliwie czekać, jak się kliknie coś za szybko/wolno to się wywala... poprzednio tego nie było.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    amEx

    Poza niedziałającą galerią, błędami językowymi, znalazłem jeszcze bug w widgecie gps'u, mianowicie po jego włączeniu, już nie da się go wyłączyć... ogólnie mówiąc ROM niedopracowany i na razie imo nie ma sensu instalować. A tak przy okazji - wie ktoś czy można powrócić do 2.1 2.5.1 bez problemów ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    znalazłem jeszcze bug w widgecie gps'u, mianowicie po jego włączeniu, już nie da się go wyłączyć..

    U mnie działa bez problemu.

    Żadnych problemów z aplikacjami jak narazie nie mam.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    amEx

    Galeria też Ci działa ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    1. ja tez mam taki sam problem z GPS, ale nie działa tylko pierwszy raz tzn.: jak włącze widget GPS nie da sie go yłączyć poprzez widget ale jak wyłącze GPS'a przez Menu-> Ustawienia-> Lokalizacja.. to potem przez widget da sie wł i wył.

    2. probowalem powrocic do 2.1/ 2.5.1 poprzez RSD niby wgrało doszło do potem napisało execute 100% telefon zgasł zaświeciła sie biała dioda i nic, nie da się go załączyć mimo iż RSD widzi podłączony tel. to wgrałem raz jeszcze froyo na nowo :) i działa, ale i tak poszukam sposobu jak powrócić do eclaira.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Galeria też Ci działa ?

    Galerie wymieniłem na Galerie 3d z SGS i działa prawidłowo.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x