Skocz do zawartości
Rafal560

Widget nie aktualizuje stanu baterii po ROOT'cie

    Rekomendowane odpowiedzi

    Witam, Otóż mam mały problem i zarazem pytanie. Po prawidłowym zrootowaniu mojej Xperii E, przestały się aktualizować informacje o stanie procentowym baterii w widgetach, same aplikacje działają prawidłowo, tylko że musze cały czas wchodzić w program aby zobaczyć ile faktycznie mi tej baterii zostało, co mija się z celem. Czy to normalny objaw, a jak nie, to czy można coś z tym zrobić? Z góry dzięki :) Dodam, że przetestowałem WSZYSTKIE aplikacje tego typu, wszystko ten sam objaw.

    Edytowane przez Raciborski
    Dodano prefiks

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    carmel

    No niestety,jako że jest to dosyć nowy telefon i mało kto się nim zajmuje(miejmy nadzieję że tylko chwilowo :)),to takie problemy trzeba uznać za normalne,ponieważ wątpię że ktoś bd w stanie Ci pomóc.

    Wysłane z XE

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    KuaQ

    Czy przypadkiem bure korzystasz z task killera i niezabijasz tej aplikacji? To powodowało by brak odświeżania widgetu.

    Wysłane z mojego C1505 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Witam, Otóż mam mały problem i zarazem pytanie. Po prawidłowym zrootowaniu mojej Xperii E, przestały się aktualizować informacje o stanie procentowym baterii w widgetach, same aplikacje działają prawidłowo, tylko że musze cały czas wchodzić w program aby zobaczyć ile faktycznie mi tej baterii zostało, co mija się z celem. Czy to normalny objaw, a jak nie, to czy można coś z tym zrobić? Z góry dzięki :) Dodam, że przetestowałem WSZYSTKIE aplikacje tego typu, wszystko ten sam objaw.

    Ziom jak masz roota to złamałeś bootloader :) No to pomojemy cm10 i po bulu wszystko będzie działać.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    KuaQ

    @dexorik

    Przecież zrootowanie telefonu nie skutkuje odblokowaniem BL ;)

    Wysłane z mojego C1505 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    jakac93
    Ziom jak masz roota to złamałeś bootloader :) No to pomojemy cm10 i po bulu wszystko będzie działać.

    Co? Od kiedy root odblokowuje bootloader?

    A po drugie ten CM10 jest w pełni sprawny? Podobno nie działa wifi..

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Chłopaki dzięki za odpowiedz, zacząłem odinstalowywac różne aplikacje i okazało się ze wszystko zabijał program Cleaner, po roocie dostał uprawnienia SU i namieszal mi w urządzeniu. Teraz wszystko działa jak należy. Thx :-)

    Wysłane z mojego C1505 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x