Skocz do zawartości
vades

Podmiana emotikon w cm10; dioda nie swieci podczas nieodebranego sms i polączenia.

    Rekomendowane odpowiedzi

    vades

    Witam,

    Jestem początkującym użytkownikiem androida i tego forum. Po żmudnej nauce udało mi się w końcu zdjąć bootloadera, zrobić roota oraz wgrać system CM10. Jak się okazało nie było to aż takie trudne, wystarczyło zrozumieć parę pojęć takich jak ROM, stock, fastboot drivers itp :D

    Jestem bardzo zadowolony z systemu CM10, zainstalowałem już nawet parę modyfikacji, ale jedna rzecz w tym systemie mi bardzo przeszkadza, a mianowicie okropne emotikonki w smsach, te oryginalne nie były złe :) Szukałem modu w dziale Romy & Modyfikacje, niestety bezskutecznie. Czy mógłby się ktoś podzielić linkiem do takiego moda jeśli istnieje albo podpowiedzieć co powinienem zrobić? Może wystarczyłoby podmienić parę gifów w odpowiednim folderze, niestety nie mam pojęcia którym.

    Kolejny problem jest taki, że nie działa mi dioda u góry telefonu gdy dostaje sms lub ktoś do mnie dzwoni, w innych przypadkach działa.

    Jeszcze jeden problem mam taki, że zainstalowalem Xperia Z lockscreen mode, jednak wolałbym wrócić do domyślnego z CM10, zainstalowałem na nowo system przez recovery, jednak ten mod się nie usunął. Jak mam to zrobić?

    Z góry dziękuję za pomoc.

    Edytowane przez kamil0407
    poprawa tematu i dodanie prefiksu. Watek powinien być podzielony ale tego nie robie bo został juz rozwiązany.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Kolos28

    Hej,

    Diody nie naprawisz bo to bug z cm10, musisz się z tym pogodzić ale jak dostaniesz sms to dolne podświetlenie świeci :D

    emotikonki chyba nie zmienisz jedynie możesz wgrać jakiś theme dla cm10 ;)

    Jeśli wgrywasz na nowo ROM to robisz full wipe ( wipe data, cache, dalvik, format data, cache i system )

    i dopiero wgrywasz ROM ;)

    Pozdrawiam

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    vades

    Dzięki za odpowiedź,

    Przeżyję tę diodę i emotikonki już :P

    W moim wgrywaniu romu zabrakło format data i wipe system :D

    Widziałem, że są dostępne też nowsze systemy, np. CM 10.1. Czy tam tez jest ten bug?

    Dziękuję za odpowiedź i pomoc :).

    ---------- Post dołączono o 23:23 ---------- Poprzedni post napisano o 23:17 ----------

    Jak mam zrobić wipe system i data?

    U mnie w recovery widzę tylko opcje:

    -wipe data/factory reset

    -wipe cache partition

    -wipe dalvik cache

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Kolos28

    Aktualnie nie ma CM10.1 , 10.2 dla Jotki

    Aby zrobić format data, cache i system to wejdź w zakładkę "mount and storage"

    ;)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    vades

    Udało się :D

    Mam full wipe'a chyba :)

    Dziękuję za wyrozumiałość

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x