Skocz do zawartości
xyzo

Problem z wgraniem stockowego romu y300

    Rekomendowane odpowiedzi

    xyzo

    Witam,

    jakiś czas temu zrobiłem "ROOT bez odblokowania bootloadera" zgodnie z poradnikiem na tym forum, wszytko działało i działa ok. Natomiast sam telefon muszę oddać do serwisu (problem z wykonywaniem połączeń podczas pracy w trybie 3G - ten problem jest częsty w tym modelu w sieci Play) i muszę zrobić unroot, wiec najlepiej wgrać stockowy rom. I tutaj zaczynają się schody.

    1 pobrałem ze strony huawei rom i wgrałem na SD.

    2 włączyłem Android System recovery (trzymająć power i vol +)

    3 wybrałem plik z karty

    i kupa... takie info się pokazało:

    Finding update package...

    opening update package...

    verifying update package...

    Formatting /cache...

    Installation aborted.

    Czy ktoś może zna powód dlaczego nie mogę wgrać stocowego romu?

    Znalazłem na jakimś forum opcje umieszczenia katalogu "dload" wraz z romem w pamięci tel i wcisnięcia: power, vol + vol- , ale pojawia się różowy ekran i nic się nie dzieje.

    Czy macie jakieś pomysły na powrót do stocowego romu?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    drakko

    ROM z huawei wypakowujesz bezpośrednio na kartę. I nie odpalaj recovery tylko power plus vol down i vol up. Wszystko zrobi automat

    ---------- Post dołączono o 01:30 ---------- Poprzedni post napisano o 01:28 ----------

    Folder dload musi być na samej górze struktury SD. W nim ma być plik update.APP od huawei

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    xyzo

    Odpisuje sobie bo zadziałało i usunąłem roota.

    Po 1 kwestia flashowanie romu. Chyba wywalało instalacje bo ja mam wersje 185 a na stronie huawei jest 175.

    po 2 kwestia Unroota, od jakiś paru ładnych godzin się męczyłem z tym. Używałem w pierwszej kolejności unlock root za jego pomocą zrobiłem roota a i ma też opcje unroot ale po jej wybraniu nic się nie działo ani na ekranie kompa ani z telefonem, po kilku próbach w różnych konfiguracjach (ustawienia debugowania, z włączonym recovery czy na zamrożonym logo huawei podczas włączania itp) ale nic nie dawało rezultatu. Zacząłem szperać i kombinować. W którymś momencie zrobiłem factory reset (od tego powinienem chyba zacząć...) znów uruchomiłem unlock root i dlej nic... odpiąłem tel. od kompa, po chwili już zrezygnowany go podpinam pokazał się monit o podłączeniu urządzenia i żeby wprowadzone zmiany zostały zachowane wymagany jest restart urządzenia. Po tym restarcie telefon został pozbawiony roota. (sprawdzone w terminalu oraz przez root checker basic).

    Może jest to trochę chaotycznie napisane i tak naprawdę nie wiadomo co się przyczyniło do unroot'a, ale, że problem został rozwiązany może komuś się przydadzą wskazówki.

    ---------- Post dołączono o 01:36 ---------- Poprzedni post napisano o 01:34 ----------

    Dzięki za wskazówkę, na pewno się przyda na przyszłość.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Orillo

    A mnie tym sposobem wyskakuje "Update failed"! po pierwszym kroku unpacking.

    Edytowane przez Orillo

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    xyzo

    Mi też takie info wyskakuje...

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x