Skocz do zawartości
jakubmatjasik

Nie mogę podłączyć głośników CREATIVE A220

    Rekomendowane odpowiedzi

    Wiam jak w temacie próbuje podłączyć głosniki CREATIVE A220 wejście JACK pod SONY XPERIA E i nie wyszukuje tego urządzenie ale gdy podłączam słuchawki to wszystko okeee słychać proszę o pomoc.....

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Napisano (edytowane)

    Nie wiem o co z tym chodzi chodzi. Ja też tak mam w mojej xperii e. Odkryłem, że jak na drugim jacku przewodu jack-jack (pierwszy jack podłączony do telefonu) połączyć(np. rozgiętym spinaczem biurowym) masę z lewym kanałem(1 i 3 na schemacie budowy jacka na wikipedii) telefon się przełącza na wyjście audio i można wsadzić wtyk do głośników. Ponoć xperie e tak mają.

    Edytowane przez Bartek938

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Mam taki problem, że moja xperia e nie wykrywa głośników podłączonych przewodem audio i dźwięk zamiast lecieć z głośników leci dalej we wbudowanym głośniku , ale słuchawki owszem wykrywa i dźwięk leci w słuchawkach.

    Wie ktoś jak to naprawić czy rozwiązać? pomóżcie!

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    W xperii e słuchawki są wykrywane metodą odpowiedniego oporu inaczej nie wykryje widocznie twoje głośniki maja mniejsza oporność na kablu jack i telefon ich nie wykryje ja podłaczajac głośniki nie mam tego problemu.

    Wysłane z mojego C1505 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Nie da się z tym czegoś zrobić, naprawić, ominąć to?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    carmel

    Mi nie działają żadne słuchawki,mam odtwarzacz do muzyki,więc nie ubolewam nad tym,ale problem nadal pozostaje,jest to jakaś wina seryjna,za którą odpowiada tylko i wyłącznie Sony,stosując tandetne wejścia Jack,nie zaoszczędził na tym jak widać ;)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    U mnie działają wszystkie słuchawki i głośniki widocznie to jakaś wada.

    Wysłane z mojego C1505 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.