Skocz do zawartości
ess

Milestone 2 nie włącza się (samo logo Motoroli bez "chmurk")

    Rekomendowane odpowiedzi

    ess

    Witam,

    Dwa dni temu kupiłem motorolę milestone 2, wszystko działało dość sprawnie.

    Dziś dzwoniąc do osoby, po prostu nie mogłem zakończyć rozmowy przez naciśnięcie "End Call", wszystko inne działało w tym czasie sprawnie (przeglądarka itp.). Wyłączyłem telefon w normalny sposób, od tej chwili nie chce się on włączyć. Podczas włączania telefonu widzę logo motoroli (samo logo, bez chmurek wokół) po czym obraz tak jakby przeskakuje i mam lekko podświetlony, pusty wyświetlacz z którym już nic oprócz wyjęcia baterii zrobić nie można (a powinno byc logo motoroli z chmurkami latającymi) . Może jakiś hard reset by zadziałał, ale nie działa on u mnie(może źle coś robię, jakaś porada by się przydała, krótka instrukcja od kogoś komu reset działał na mm2 )

    Co do baterii, to przy podłączeniu kabla usb do gniazdka, miałem możliwość zobaczenia 100% załadowanej baterii.

    Telefon z UK.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    ess
    jest w tym dziale temat o uwalonych MM2, poczytaj sobie.

    Mógłbyś nakierować mnie o który temat konkretnie chodzi? Przeczytałem prawdopodobnie wszystkie tematy z tego forum dotyczące problemów z mm2, z forum zagranicznego również.

    Co myślicie o flashowaniu plikiem SBF? Czy takie device properties są w porządku (w RSD Lite)?

    IMEI/ESN/MEID: N / A

    Technology: N / A

    Software Version: N / A

    Flex Version: N / A

    Bootloader Version: v0x007012

    DRM Version: N / A

    AP Die ID: 27200210dc245f010000d8fe0300

    BP Die ID: 0000000000000000000000000000

    AP Public ID: 48caac38e2b174c29ad89848c7df4d1dd7a87422

    BP Public ID: 0000000000000000000000000000000000000000

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    JaW
    Mógłbyś nakierować mnie o który temat konkretnie chodzi? Przeczytałem prawdopodobnie wszystkie tematy z tego forum dotyczące problemów z mm2

    Eh, no proszę uprzejmie:

    http://forum.android.com.pl/f262/milestone-2-bricked-41343/

    Opisy, linki, szczególy... jako calkiem zielony przeszedłem przez to wszystko, więc dasz radę :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    ess

    Oj czytałem to kilka razy, hm co sądzisz o tym wycinku z RSD Lite?

    Próbowałem z plikiem SDF z GB, bo mój telefon raczej stamtąd pochodzi, niestety nic to nie dało - nadal to samo :<.

    Mój podstawowy problem polega na tym, że nie mam nic po przytrzymaniu X i wciśnięciu powera... :\ Żadnego recovery, nic null :(

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Piszesz że czytałeś temat kilka razy, a chcesz flashować motkę po wciskaniu power+X (recovery), gdzie w temacie wyraźnie JaW napisał to: "(...) przez wciskanie x podczas uruchamiania - i właśnie tak probowałem ożywić Motkę, robić update, podłączać do RSD Lite i na Linuxie, ale wszystko bez skutku. Dopiero jak uruchomiłem Motkę z wciśniętym klawiszem "kursor góra" pokazał się tryb tekstowy, gotowość do podłączenia USB. W Linuxie nic to nie dało, nie udało się zrobić flasha, ale pod Windows poszło jak burza!". W trybie bootloadera uruchamiasz motkę power+"góra". http://forum.android.com.pl/395365-post11.html ... może przeczytaj temat jeszcze raz, co? ;)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    ess
    Piszesz że czytałeś temat kilka razy, a chcesz flashować motkę po wciskaniu power+X (recovery), gdzie w temacie wyraźnie JaW napisał to: "(...) przez wciskanie x podczas uruchamiania - i właśnie tak probowałem ożywić Motkę, robić update, podłączać do RSD Lite i na Linuxie, ale wszystko bez skutku. Dopiero jak uruchomiłem Motkę z wciśniętym klawiszem "kursor góra" pokazał się tryb tekstowy, gotowość do podłączenia USB. W Linuxie nic to nie dało, nie udało się zrobić flasha, ale pod Windows poszło jak burza!". W trybie bootloadera uruchamiasz motkę power+"góra". http://forum.android.com.pl/395365-post11.html ... może przeczytaj temat jeszcze raz, co? ;)

    recovery menu to nie to samo co bootloader przecież...

    strzałka do góry + power on działa i mam bootloadera, i przecież przez niego wgrywam ten plik SBF.

    Próbuję właśnie po raz drugi z tym samym plikiem, zobaczymy...

    Swoją drogą może wgrać inny plik SBF, np. dla Niemców? I jak to zadziała to dopiero przerzucić się ponownie na GB ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    JaW

    Wgrywaj od razu ten GB. Po wgraniu wipe, będzie OK :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    ess
    Wgrywaj od razu ten GB. Po wgraniu wipe, będzie OK :)

    Dwa razy próbowałem, po wgraniu tego pliczku następuje kontrolowany przez RSD Lite reboot po czym program wyświetla status FINISHED / PASS a motka jak nie działała tak nie działa... ciągle po przejściu z loga motoroli się wiesza ;\ Uhh...

    Co się stanie gdy wypróbuje inny plik SBF ? :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    ess

    [ame]

    [/ame]

    nagranie wideo mojego telefonu ;) za drugim razem widać lepiej to mrugnięcie ekranu... ;)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x