Skocz do zawartości
VrozaX

ROM [4.2.2] FQP - First Quantum Project [05.01.2014] - Stara wersja!

    Rekomendowane odpowiedzi

    ok sprobuje usunac, a jesli chodzi o mount to ma zostac np. mount /system czy ma byc unmount /system?

    ---------- Post dołączono o 18:38 ---------- Poprzedni post napisano o 18:37 ----------

    a gdzie jest te boot animation.zip?

    ---------- Post dołączono o 18:45 ---------- Poprzedni post napisano o 18:38 ----------

    juz wywalilem bootaniation i ootaudio, narazie sie wgrywa, zobaczymy co teraz....

    ---------- Post dołączono o 18:47 ---------- Poprzedni post napisano o 18:45 ----------

    dalej bootloop -.-"

    ---------- Post dołączono o 18:48 ---------- Poprzedni post napisano o 18:47 ----------

    jakies pomysly?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    VrozaX

    1. Robisz Format wszystkiego (prócz emmc i sdcard) i Wipe Dalvik-Cache

    2. Montujesz wszystko (prócz sd-ext)

    3. Instalujesz ROM (bez bootaudio i bootanimation)

    4. Reboot

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    jesli reboot system now to bootloop, jesli wycaigne batewrie i odplae normalnie to bialy ekran na 20 sekund potem czarny ekran lae nic sie nie dzieje...

    ---------- Post dołączono o 18:49 ---------- Poprzedni post napisano o 18:48 ----------

    ale co jak montuje? ma byc mount /system czy ma byc unmount /system . to wazne

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    VrozaX

    1. Robisz Format wszystkiego (prócz emmc i sdcard) i Wipe Dalvik-Cache

    2. Montujesz wszystko (prócz sd-ext)

    3. Instalujesz ROM (bez bootaudio i bootanimation)

    4. Reboot

    ma pisać unmount

    Wiesz co. Napisz dokładnie w punktach co robisz co sie kiedy wyświetla w LOG`ah (na dole co sie tekst biały pojawia) itd itp dokładnie!!!

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    sprobuje. za 5 min dam znac

    ---------- Post dołączono o 18:56 ---------- Poprzedni post napisano o 18:52 ----------

    ale to jest bialy ekran i nie ma zadnych napisaow po parunastu sekundach sie robi czarny ekran i chyba sie tel wylacza.

    ---------- Post dołączono o 19:00 ---------- Poprzedni post napisano o 18:56 ----------

    1.Formatuje Partycje...

    2.Wypakowuje Pliki...

    3. Symlinkuje...

    E:Error in /sdcard/Quantum.zip

    (Status 7)

    Installation aborted.

    NOSZ ♥♥♥♥♥AAAAAAA. Unmount jest, format jest

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    VrozaX

    @up serio -,- nie mogłeś na samym początku napisać że error ja piernicze -,-

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Mowie ci, daj mi skype i tam to zalatwimy, bo pisac mozemy do smierci. Nie wiem co to za shit z tego telefonu mi nie dziala a innym tak. Kiedys mialem xperie x8 to bawilem sie we wgrywanie wiec robie te formaty itd. ale czemu bootloopy sa i inne z du*y problemy to nie wiem.

    ---------- Post dołączono o 19:05 ---------- Poprzedni post napisano o 19:04 ----------

    ale teraz jak ten error byl to zrobilem reboot system now i jeszcze raz zrobilem instal zip i teraz zainstalowalo bez problemu ale znowu ♥♥♥♥♥e bootloopy...

    ---------- Post dołączono o 19:05 ---------- Poprzedni post napisano o 19:05 ----------

    ale ten error jest jak zrobie te unmounty chyba

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    VrozaX

    @jak "zainstalowało" ? Pisało Koniec zrób reboot ? czy co pisało na końcu 3 linijki textu recovery po instalacji.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    no ze koniec i zrob reboota, czyli jakby zainstalwoalo normalnie ale nie bylo unmountowane /system

    ---------- Post dołączono o 19:07 ---------- Poprzedni post napisano o 19:07 ----------

    czytli zainstalowalo wtedy gdy bylo mount /system

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    VrozaX

    updater-script.txtA przed tym zrobiłeś format ? czy znowu nie ?

    Wiesz co ziomek. Szkoda mi słów na Ciebie ... sorki że tak pisze ale czy takie trudne jest odpalenie recovery danie install i reboot ? Wszystkim działa mi działa siostrze działa, a Tobie nie -,-

    Wrzuć to z załącznika do \META-INF\com\google\android\TU

    Edytowane przez VrozaX

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x