Skocz do zawartości
grajlord

Galaxy Spica i5700 zatrzymuje się w trakcie procesu uruchamiania już przy bootlogo

    Rekomendowane odpowiedzi

    W telefonie: SamdroidMOD 1.3.1 deodexed, LK 2.10, Apps2SD (tylko aplikacje, dalvik-cache nie przeniesione), sterownik dotyku domyślny Single touch

    Karta SD 8GB, 2 partycje: FAT32 oraz ext4 (512MB)

    Systemy plików przekonwertowane: system ext2, data ext4, cache ext2

    Telefon zawiesza się w trakcie bootowania przy logo Samdroid (w trakcie ładowania paska, pasek dochodzi PRAWIE do końca i następuje zatrzymanie). Po wyjęciu i włożeniu baterii uruchamia się i działa poprawnie, aż do kolejnego wyłączenia.

    Recovery zawsze uruchamia się poprawnie.

    Telefon jest świeżo po tych zabiegach:

    - factory reset/dalvik-cache wipe poprzedniego systemu, formacie karty

    - wgraniu I570EXXJH6 (Odin)

    - zrootowaniu LK 2.08 (Odin)

    - factory reset/dalvik-cache wipe

    - z poziomu ADB: usunięcie starej partycji ext, utworzenie nowej ext2, konwersja ->ext3->ext4

    - factory reset/dalvik-cache wipe

    - wgranie SamdroidMOD 1.3.1 deodexed, Apps2SD (z Samdroid Tools) i reboot

    - wgranie aplikacji i poustawianie ich pod siebie

    - parę rebootów w między czasie

    - TAR backup

    - zmiana systemu plików system ext2, data ext4, cache ext2

    Wszystko było robione wczoraj w nocy, rebooty były poprawne, dzisiaj pojawił się ten problem, który występował też przed ponownym flashowaniem, robiłem to po to, by go wyeliminować, niby wszystko w kolejności i ok, ale się nie udało.

    Czy jest też jakiś sposób na połączenie przez ADB i sprawdzenie w czasie bootowania w którym momencie telefon się wykłada?

    Samo Dalvik-cache wipe nie pomaga. (w kolejności po zwieszeniu: bateria, reboot -> recovery, wipe, reboot, reboot (zwiecha))

    Samo cache wipe nie pomaga. (kolejność jak wyżej)

    Cache wipe + dalvik-cache wipe + batt. stats wipe nie pomaga. (kolejność jak wyżej)

    Factory reset + powyższe - wstaje normalnie, po uruchomieniu Apps2SD (nie formatowałem karty, więc po reboocie ładuje stare aplikacje, oczywiście bez ich ustawień) wciąż ok. (kolejność jak wyżej).

    Przy powrocie do wersji z backupa - problem się ponawia, więc może któraś z aplikacji jest za to odpowiedzialna?

    Edytowane przez grajlord
    imo zbyteczna prośba moderatora o dokładniejszy tytuł tematu, która wniesie więcej polotu i chaosu

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Może przeflashuj jeszcze raz?

    wipe dalvik cache i wipe data

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jedyne co przychodzi mi do głowy to źle ugotowana paczka w kuchni. ugotuj nową, wgraj system jeszcze raz i sprawdź czy awaria dalej występuje. Jeśli tak to najlepszy będzie chyba odin i 2.1 + root, a potem znów SM.

    @Down:

    Cytat:

    Jeśli tak to najlepszy będzie chyba odin i 2.1 + root, a potem znów SM.

    Czyli to, co robiłem już kilka razy i nigdy nie zadziałało?

    Nie pisałeś w swojej wcześniejszej wypowiedzi że robiłeś to już kilkukrotnie. Poczekaj co doradzą inni i wybierz Twoim zdaniem najlepsze rozwiązanie.

    Edytowane przez Darkers

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Jedyne co przychodzi mi do głowy to źle ugotowana paczka w kuchni

    Na razie poczekam z tym rozwiązaniem. Ale problem najwidoczniej pojawia się dopiero przy aplikacjach

    Jeśli tak to najlepszy będzie chyba odin i 2.1 + root, a potem znów SM.

    Czyli to, co robiłem już kilka razy i nigdy nie zadziałało?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    system ext2, data ext4, cache ext2

    Postaw wszystko na ext4 lub zostaw na rfs i zobacz czy będzie to samo.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jak przekonwertować system i cache na ext4? W recovery nie ma takiej opcji, o ile pamiętam.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Postaw system na nowo i nie konwertuj systemu plików. Zobacz jak się będzie telefon zachowywał na rfs. Przekonwertować zawsze można później

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    SK
    wykrzyk.png Twój temat narusza Regulamin Forum pkt 4.3.

    Tytuł wątku musi być krótkim streszczeniem Twojego posta oraz w sposób jednoznaczny nakreślać problem lub istotę dyskusji. Powinien także zawierać informacje odnośnie tego, jakiej pomocy oczekujesz.
    Przydatne linki:
    Pierwsze kroki na forum
    Zmiana tytułu wątku
    Jak poprawnie nazwać temat
    [/warnt]

    Przefleszuj jeszcze raz soft i od nowa dawaj.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Właśnie to robię, chociaż wolałbym otrzymać odpowiedź wskazującą problem, a nie walić młotem na oślep.

    PS. Nie wiem co nie odpowiada ci w temacie, tytuł i opis dobrze się uzupełniają, gdybym wiedział coś więcej o problemie, sam bym dopisał.

    ---------- Post dołączono o 19:03 ---------- Poprzedni post napisano o 15:46 ----------

    Aktualnie przeflashowałem od nowa i zainstalowałem to, co poprzednio.

    Różnice to: system, data, cache w rfs; dalvik na SD

    Póki co działa (lecz wcześniej też początkowo działało), niedługo sprawdzę czy to wina aplikacji, czy systemu plików.

    ---------- Post dołączono o 00:00 ---------- Poprzedni post napisano o 19:03 ----------

    Mimo systemu plików rfs, telefon znowu się wyłożył.

    Pełny restore Nandroid + restore sd-ext (ze skryptu z forum), zawierające doinstalowane aplikacje na razie pomagają.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Mi w takich wypadkach parę razy pomogło naładowania do fulla baterie. I co się nie udało wcześniej przy nie naładowanej bateria, poszło od strzału

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x