Skocz do zawartości
Worrote

Powrót do oryginalnego romu - problem.

    Rekomendowane odpowiedzi

    Witam

    Posiadam Huawei Y300-0100 i chciałbym wrócić do ROMu który był na początku. Aktualnie bootloader odblokowany przez kod od huawei, zrootowany i zainstalowany rom [JB] [4.3.1] CyanogenMod 10.2 [ROM] [ALL] [WEEKLY BUILDS AVAILABLE] - Huawei Ascend G510 Development - MoDaCo

    Uprzedzając pytania, nie zrobiłem backup'u. Próbuję instalacji przez dload z oficjalnej strony huawei ale przy 2/2 mam Update failed. Próbowałem wersji B175, B197, B194 i B199. Za każdym razem Update failed, nie wiem czy to wina rootu, odblokowanego bootloadera czy co... Może wy macie jakieś pomysły.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Musisz wykonać instalację z recovery. Moim zdaniem potrzebny jest Wipe, który usunie pozostałości po poprzednim systemie. dload chyba aktualizuje system nakładając go na poprzedni i nie usuwa aplikacji. A nie da się zaktualizować systemu z nowszej wersji do starszej. I to przy innym romie.

    Standardowo przed zmianą systemu robię kopię zapasową TWRP poprzedniego romu, w razie gdyby coś się rypło.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    wdarku

    W nazwie tematu nie używamy słów problem ,pomocy itp.

    Zapoznaj się z poradnikiem jak tytułować tematy.

    wykrzyk.png Twój temat narusza Regulamin Forum pkt 4.3.

    Tytuł wątku musi być krótkim streszczeniem Twojego posta oraz w sposób jednoznaczny nakreślać problem lub istotę dyskusji. Powinien także zawierać informacje odnośnie tego, jakiej pomocy oczekujesz.

    Przydatne linki:

    Pierwsze kroki na forum

    Zmiana tytułu wątku

    Jak poprawnie nazwać temat

    [/WARNT]

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Worrote mogę się dowiedzieć od Ciebie jakie recovery posiadasz ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli można podepnę się pod temat. ;) Wgrałem sobie ze strony HUAWEI B189 . Problem z połączeniem zakończonym występuje nadal, ale nie mam też tego paska szybkiego uruchamiania wifi, transmisji itp. Można to w jakikolwiek sposób przywrócić?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x