Skocz do zawartości
keyko

Wiszące logo Moto - brak możliwości root i flash

    Rekomendowane odpowiedzi

    keyko

    Witam,

    całe nieszczęście zaczęło się od tego, że przenosząc numer do Play z orange, nastąpił moment przełożenia karty i aktywowania numeru w nowej sieci. No i zdziwko , bo zażyczył sobie podania kodu zabezpieczającego sieć, czyli z tego co wyczytałem przeszkadzał nowej karcie simlock. Posiadam Defy z zainstalowanym CM10, i z tego co pamiętam , a było to dawno temu , również ściągałem simlock, ale być może w między czasie przytrafił się twardy reset i musiałbym to zrobić od nowa. No i tu się popisałem. Zacząłem wgrywać gingerbreaka, nieudolnie rootować ( wnioskuję , że koniec końców nie udało mi się to ) , następnie 2ndinit i uruchomienie android bootmenu. No i tu kolejne zaskoczenie. Nie mogę wejść do recovery, tzn wchodzę do pierwszego podmenu bootmenu i wybieram custom recovery i wtedy : error can't find coś tam . Hmm...myślę sobie coś zj....em. No to nie wachając się reset i chciałem jeszcze raz zrootować bo wpadłem , że jednak nie poszło to jak powinno, i zdziwienie, motka resetuje się w kółko na logo. Pff...mówię sobie no to klops i jedziemy od zera. Rsd , sbf i jazda....no niestety też nic z tego. Szukam od rana w necie rozwiązania, ale z powodu cholernego bólu głowy w tym temacie rozkładam ręce i proszę o pomoc. Poniżej załączam dwa jpg z Rsd lite . Szukałem po kodzie błędu ale to też nic nie pomaga.

    Będę wdzięczny za każdą wskazówkę jak postawić na nogi motkę ze zdjętym simlockiem. Może zaczniemy od uruchomienia w ogóle ? :)

    Pozdrwiam

    Key

    https://plus.google.com/photos/109647293694442540252/albums/5962502073406384945?authkey=COCFtNq637rmKA

    edyta: bateria "niespodziewanie padła" :(

    Edytowane przez keyko

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    p500

    naladuj bezposrednio baterie jakas ladowarka o napieciu podobnym do ladowarki defy musisz miec luzna ladowarke i oderwij wtyczke ladowarki ukarza sie dwa przewody czerwony i czArny czerwony wciskasz w plus baterii a czarny w minus z 15 min starczy a potem uzyj poradnika powrot do froyo po nieudanym tuningu

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    keyko

    Dziękuję za odpowiedź, spróbuję.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x