Skocz do zawartości
ThomsoN6

ROM XOLOMIX | custom rom 4.2.2

    Rekomendowane odpowiedzi

    Dziwne, nie sądzę byś był jedyną osobą z inną wersją FUN'a, wydaje mi się, że nikt podobnego problemu nie miał. Zrobiłeś backup? Jeśli nie, to z tego co pamiętam user rumapark wrzucał tu gdzieś na forum taką paczkę.

    Moim zdaniem nie ma szans, by po wykonaniu pełnego wipe, system się nie uruchamiał. Chyba że, po prostu za krótko czekasz. Pierwsze uruchomienie systemu potrafi bardzo długo potrwać (np. CM 11 na ZTE Blade bootuje się pierwszy raz ok. 15 minut), może zostaw telefon i zobacz co stanie się po kilkunastu minutach.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Czekałem z pół godziny i bez efektu.

    Obecnie pojawia się napis "Android is upgrading... Starting apps".

    Nie mam pojęcia dlaczego mogę mieć ciągle z tym problemy. Wątpię, bym cały czas trafiał na złe pliki.

    Czy może być to spowodowane jakimś wirusem? Karta SD jest jedyną rzeczą, której nie formatowałem, ale nie sądzę, by problem leżał po tej stronie.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeszcze raz wipe i wgranie romu. Po wgraniu zrób tez wipe.

    Wysłane za pomocą gołębia pocztowego z MyPhone FUN

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Nadal nic. :(

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli pojawia się napis "Android is upgrading... Starting apps" to system się uruchamia, lecz oznacza to, że nie zrobiłeś wipe tak jak trzeba, tylko zainstalowałeś jeszcze raz inną (?) paczkę z systemem. Ciężko jest tutaj wymyślić jakieś konkretne rozwiązanie, skoro twierdzisz, że wszystko wykonujesz tak jak należy.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Komunikat "Android is upgrading..." pojawia się tylko jak po wgraniu ROMu zrobię Fix Permissions, a tak, to zatrzymuje się na ekranie bootowania.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Czy po zainstalowaniu tego romu działają Wam interfejsy Wi-Fi i Bluetooth?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Czyn na FUN 2 będzie on działał?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    kintola

    Część wszystkim.Podpinam się pod pytanie lipatroche,czy na fun2 była ba możliwość wgrania?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x