Skocz do zawartości
ekicam2

Zbrickowana S'ka

    Rekomendowane odpowiedzi

    Cześć,

    dzisiaj dostałem od kolegi Xperie S zbrickowaną, wydaje się cegła totalna ale jednak po podpięciu pod usb zapala się czerwona dioda i po pewnym czasie pojawia się logo opensemc

    telefon został zakupiony za śmieszną cenę a wszystkie informacje jakie udało mi się wyciągnąć od poprzedniego wlaściela:

    Instalowałem openseemc 11 beta 1 czy coś takiego, nie wyskoczyły żadne errory w flashtoolu tylko "sukcjesful"
    jako że jestem bardziej programistą a nie panem od systemów :D jestem kompletnie zielony jedyne co udało mi się znaleźć to na jakimś anglojęzycznym forum notkę że coś z tym openseemcem czy co to tam jest nie współgra z S'ką

    z mojej strony:

    Telefon nie jest wykrywany przez komputer, moje pytanie jak odceglić tą pięknisie żeby jeszcze coś pośpiewała bo jak na razie jest martwa

    Edytowane przez ekicam2

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Wgraj innego kernela z komputera przez fastboot.exe.

    Wrzuć na komputerze plik kernela (kernel.elf) z tego ZIPa do folderu razem z fastboot.exe, podłącz telefon w trybie fastboot (przy wyłączonym telefonie naciśnij i przytrzymaj przycisk Głośność+ i podłącz USB do komputera). Zapali się niebieska dioda.

    Otwórz okno poleceń w ścieżce do folderu z fastbootem i wpisz komendę: fastboot flash boot kernel.elf

    Potem możesz zainstalować system od Sony przez Sony Update Service, albo dowolny fabryczny ROM przez Flashtool, albo custom ROM przez recovery, które jest wbudowane w ten kernel (musisz użyć adb sideload, żeby zrobić to z poziomu komputera, bo nie masz pliku z ROMem na karcie).

    Edytowane przez jerzyjerzy

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Niebieska dioda nie chce się zapalić to samo z zieloną, po podłączeniu do USB telefon sygnalizuje tylko ładowanie- czerwona dioda.

    //edit.

    po pewnym czasie dioda się zapaliła, fioletowa nie niebieska co dziwne a fastboot informuje mnie że oczekuje na podpięcie urządzenia ---> http://scr.hu/0duz/9ood1

    reset telefonu działa- telefon wibruje 3 krotnie po wciśnięciu power + volume+

    //edit2.

    Teraz to nawet niebieska dioda nei chce się zapalić, jakieś sugestie?

    Edytowane przez ekicam2

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Czy na pewno prawidłowo próbujesz wchodzić w tryb fastboot? Bo według mnie - nie. Przy wyłączonym telefonie naciśnij i przytrzymaj przycisk Głośność+ i wtedy podłącz USB do komputera. Ekran powinien pozostać czarny i powinna się włączyć niebieska dioda. Wydaje mi się, że masz po prostu niedoładowany telefon i po jakimś czasie po normalnym podłączeniu USB (czerwona dioda) telefon ładuje ci się na tyle, że startuje i pojawia się logo kernela OpenSEMC. A fioletowa dioda oznacza aktywację recovery. Żeby wejść w recovery, wystarczy wtedy nacisnąć przycisk Głośność+.

    Drugi pomysł, to niezainstalowane sterowniki lub nieprawidłowe sterowniki. Pobierz najnowszy Flashtool i zainstaluj sterowniki dla Xperia S z c:\Program Files\Flashtool\drivers\Flashtool-drivers.exe

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Niestety chciałbym źle uruchamiać fastboota aczkolwiek robię dokładnie tak jak napisałeś- volume+ i podpinam do USB niestety telefon udbiera to jako podłączenie do normalnej ładowarki- czerwona dioda czarny ekran, po pewnym czasie ładowania wyświetla się logo kernela.

    Edytowane przez ekicam2

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    A sterowniki zainstalowałeś? Spróbuj wejść do recowery, zobaczymy czy to cos da

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    czekam aż telefon się podładuje i postaram się wejść w recovery ;) przy okazji ściągają mi się najnowsze sterowniki

    ok jestem w recovery :D

    //edit.

    Jak teraz przywrócić system do normalności? Dalej nie jest łapany przez Sony PC Companion oraz fastboot dalej go nie widzi, sterowniki wgrałem zgodnie z instrukcją

    Edytowane przez ekicam2

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Reflash ROM'u robisz w trybie jak sam widzisz - "flash" : aby wejść do trybu flash należy :

    Wyłącz telefon. Naciśnij i przytrzymaj przycisk ściszania, a następnie podłącz kabel do komputera.

    A tutaj jest opisane krok po kroku co pobrac jak wgrac :) -->

    http://forum.android.com.pl/f562/sony-xperia-s-debranding-rebranding-oryginalne-oprogramowanie-156755/

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    czekam aż telefon się podładuje i postaram się wejść w recovery ;) przy okazji ściągają mi się najnowsze sterownikiok jestem w recovery :d//edit.Jak teraz przywrócić system do normalności? Dalej nie jest łapany przez Sony PC Companion oraz fastboot dalej go nie widzi, sterowniki wgrałem zgodnie z instrukcją
    Jak jesteś w recovery to sprawdź czy są jakieś wersje systemu do przywrócenia, jeżeli tak to je przywróć. Możesz też najpierw spróbować zrobić wipe i fix permissions i zresetować telefon. Ja nie mogę zamontować telefonu jako pamięć przenośna do komputera, ale jeżeli Ci się uda to wrzuć kernel od Jerzego zrób full wipe i go zainstaluj wtedy powinien już odpalić się telefon. Dziwne jest to, że nie możesz wejść w tryb fastboot, jesteś pewny, że masz ok stery? Pamiętaj, że do fastboot nie wejdziesz poprzez recovery telefon musi być wyłączony i podłączasz go do USB trzymając vol up

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Dzięki za takie liczne odpowiedzi aczkolwiek teraz nie mogę wejść ani w tryb FASTBOOT ani w FLASH jedyne co to recovery zaraz po hard resecie niestety ale telefon nie ma danych na backup :/ więc sposób z instalacją oprogramowania bezpośrednio z telefonu nie zadziała :/

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.