Skocz do zawartości
Karls

| AOSP NeatROM | KK 4.4.4 | v8.0st | 25.09.2014 |

    Rekomendowane odpowiedzi

    Mam podobny problem. Zaktualizowałem tego roma do wersji v8, wczoraj wieczorem naładowałem baterię na maxa (trzyma normalnie 2 dni z kawałkiem), i po 8 godzinach i kilku minutach został 1% ! :| W procesach, system android - 60% zużycia baterii. Ktoś wie co z tym zrobić? Trafia mnie bo muszę być pod telefonem a boje się wyjść z domu, bo jak przez noc padł w 8 godzin, to ciekawe ile wytrzyma rozmów. Co mogę z tym zrobić ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    nemcio

    zrob backup aplikacji i zaisntaluj na nowo ale najnowsza wersje czyli ta kotra uzyles wczoraj :D Mozesz wipe cache i dalvik a nastepnie sprobowac nadgrac na to co moasz moze pomoze jezeli nie wroc do pierwszej opcji

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Zrobiłem, wgrałem. Zobaczymy czy pomogło. Ale chyba błąd był w kernelu, bo wgrałem apolo a potem neatrom, który chyba nadgrał swojego. Teraz zrobiłem wipe, zainstalowałem najpierw rom i dopiero na niego apolo, i pÓki co wszystko działa, zobaczymy jak z baterią (pÓki co 1dzień - 31% pozostało, trochę ją wykorzystałem, ale i tak zużycie trochę mnie zaskoczyło). Jedyne błędy to brak możliwości przywrócenia 1 gry przez titanium backup, i brak możliwości pobrania gier >40mb z google play . Na końcu pobierania wyskakuje mi "nieoczekiwany błąd" i kaput.. Dziwne. Wcześniej czegoś takiego nie miałem.

    Edytowane przez nemcio
    błędy ort

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    adagio

    Panowie i Panie.

    Czy może ktoś zrobić rozeznanie co się dzieje z dalszym wsparciem do Andka 5.0 na ten ROM? Szkoda byłoby gdyby nasz złomek miał zakończyć żywot ze wsparciem. Skontakuje się ktoś z Sale? Za pomoc dziękuję,

    P.S: jakby coś to mam słaby angielski, a próbuję zasięgnąć informacji.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    nemcio

    Rozumiem problem z jezykiem obcym ale niechec do czytania w jezyku ojczystym ?? Nie ma inych systemow 5.x na nasze telefony jak tylko cm12 i daleko z tylu omni . Slimkata nikt nie robi i raczej go nie ebdzie >:( Sale poprawia system nie tworzy go kolejna sprawa to taka ze eta na xda jest zakazana . I9100 nie otrzyma stabilnego slimkata w wersji 9 takze zostaje Ci weekly i do tego bez wsparcia sale

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    adagio

    @Nemcio

    To nie tak zer nowe czytam forum. Czytam ale są tam nieoficjalne i w życiu nie zainstaluję bo są kłopoty. Robię rozeznanie czy gdzieś jeszcze będzie wsparcie na s2 czy już siedzieć na cm11 do końca tego roku zanim wymienię na nowy telefon. Tak na ostatek pod tym tematem nie wierzę już w to, że będzie od kogoś wsparcie na androidzie 5.0 to już koniec dla nad wszystkich. Ci co wgrają wersję neta niech wgrywają. To tyle ot.

    P.S: A nie chodziło Ci o OTA? Bo eta to pierwsze słyszę :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    nemcio

    Estimated Time of Arrival :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @adagio

    Już byś chciał tak dobrego lizaka jak KK. Minęło zbyt mało czasu jeszcze. Jak dla mnie obecna wersja CM12 lub RESURRECTION REMIX LP 5.2.8 jest bardzo dobra, brak restartów itd i ma wszystkie opcje, które potrzebuje. Nie wiem czego oczekujesz ? Wgrywałem też i używałem CM11 oraz OMNI i też śmigają ładnie. Mnie się osobiście spodobał design Lollipopa i do tego śmiga żwawiej od KK oraz żadnych problemów z aplikacjami jak na razie. Najlepiej jakby było oficjalne wsparcie ale czas pokaże co będzie.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    adagio

    @szymcio190

    Ja oczekuję oficjalnego wsparcia, a nie betę, która może namieszać z fonem albo go uwalić. To jest dla odważniejszych. Ja taki już nie jestem. Nie zaśmiecajmy tutaj już.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    To zainstaluj stocka jak oczekujesz oficjalnego roma i stabilnego itd, który nic nie zepsuje.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x