Skocz do zawartości
Karls

| AOSP NeatROM | KK 4.4.4 | v8.0st | 25.09.2014 |

    Rekomendowane odpowiedzi

    Nie wyłapuje sygnału. Wchodzę do endomondo, pokazuje się znaczek lokalizacji u góry,szuka satelity, szuka i nie może znaleźć przez 10 min.

    Edytowane przez newyk22

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Pietr

    Zainstaluj jakąś appkę np. GPS test i sprawdź czy Ci w ogóle satelity znajduje. Ps. Testuj na zewnątrz/przy oknie.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    coś tam znajduje, są sygnały, później wrzucę screena. Dzisiaj w endomondo załapało, ale dopiero po jakichś 10-15 min. Nie da się jakoś tego przyspieszyć? :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Pietr

    No bez SS ciężko mi określić czy ich nie widzi czy nie łączy się z nimi. Może to być wina hardware jak i software.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    z samochodu

    Screenshot_2016-03-22-20-59-13.png



    z zewnątrz

    Screenshot_2016-03-22-20-30-01.png



    Na 4.1.2 na neatromie łączył od razu.

    Edytowane przez Mattonemarsh
    Grafikę wstawiamy w [spoiler]!

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Panowie znam rozwiązanie! Może jestem na innym romie ale te same objawy. Trzeba ustawić serwer czasu na polskę. W tym celu pomoże aplikacja ze sklepu: FasterGPS. Pomaga! Teraz w endomonto 9/10 satelit. Pozdrawiam.

    • Lubię to! 1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    EshQ

    Witam, miał ktoś problem z rootem na tym romie? SuperSU wskazuje na to że root jest, ale nie mogę zaktualizować w żaden sposób binary a aplikacje potrzebujące roota nie działają.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Olleo

    Może warto byłoby zmienić link do CWM recovery? Nie próbowałem instalować, ale jakiś inny syf pod nim siedzi - inny md5, inny rozmiar, niż założony - w środku jest exec. Ściągnąłem z XDA i tam już jest prawidłowy.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Karls

    Temat jest dosyć stary, nawet nie jestem na czasie jakie recovery jest teraz kompatybilne z S2. Ale jeśli podzielisz się sprawdzonym linkiem to oczywiście mogę zedytować :).

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x