Skocz do zawartości
tomo_s

[MINI TUTORIAL] Stock Froyo/Gingerbread -> KitKat (bez zbędnych kroków) - aktualizacja 26.10.2014

    Rekomendowane odpowiedzi

    pierwszy problem to słaby zasięg i brak 3g, jakie pasmo wybrać dla orange?

    edit

    ustawiłem Europe/Central Europe/3.4.x

    wyłączyłem telefon i wyjąłem baterie.

    po ponownym rozruch działa ok

    na tym systemie działa słuchawka BT? czy na włączonym bluetooth mogę prowadzić rozmowy?

    bluetooth praktycznie nie działa, paruje się ze słuchawką ale ja słyszę bardzo źle a osoba z drugiej strony wcale.

    Edytowane przez ciernik1268

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam,

    jestem świeżakiem :) (na tym forum oczywiście).

    Po wczorajszej instalacji całości pakietów na MB525 potwierdzam, że instalacja przebiegła bez problemów.

    Wykonane z Froyo 2.2.2.

    wcześniej Root za pomocą Framaroot (nie wiem czy to ma jakieś znaczenie w tą stronę).

    Reszta wg linków podmienionych prze tomo_s w dniu 14-sty 20:47.

    Problemy:

    - być może przez rootowanie Framarootem unroot nie działa prawidłowo, bo SU jest aktywny, choć go w appkach nie widać :) (unroot nie generuje błędu, a ponowny root wywala błąd, ale mimo to dostęp jest do wszystkiego [EXPLOIT RESULTS HALF SUCCESS :-/ ... system partition is read only, use local.prop trick])

    - dla mnie MEGA problem to Bluetooth - po włączeniu modułu BT próba użycia telefonu skutkuje nieprawidłowościami w module telefonu (da się wybrać rozmówcę i wszystko OK, ale nic nie słychać w obu kierunkach - trzeba robić recovery).

    Ale przejście na KitKat po prostu mnie na łopatki położyło ;)

    Dzięki wielkie.

    Edytowane przez Qdlaty123

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    A po za tym Bluetooth to coś jeszcze nie działa ?? rozchodzi mi się że Bluetooth w ogóle nie używam to czymś mam się jeszcze martwić że coś nie działa?? I jak np będzie aktualizacja i te Bluetooth będzie działać to mam wszystko od nowa zrobić ?? Instalacja itd??

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Problemy:

    - być może przez rootowanie Framarootem unroot nie działa prawidłowo, bo SU jest aktywny, choć go w appkach nie widać :) (unroot nie generuje błędu, a ponowny root wywala błąd, ale mimo to dostęp jest do wszystkiego [EXPLOIT RESULTS HALF SUCCESS :-/ ... system partition is read only, use local.prop trick])

    ja rotowałem GingerBreak-v1.20 i też unrot nie działa.(dokładnie to GB "się wywala")

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    zloo

    Robię wszystko zgodnie z instrukcją ale po wgraniu Recowery TWRP 2.6.3. i w czasie wgrywania rom-u wyskakuję błąd i komunikat: Error executing updater binary script in zip

    Co jest źle?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    tomo_s

    Sprawdź czy plik z ROMem nie jest uszkodzony (np. czy pobrał się cały).

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    zloo

    Ściągałem 2 razy i ten sam problem. Czy może to być wina TWRP? wgrać starszą wersję? ale która pozwoli na wgranie KitKat'a?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Piaer

    zloo, jaki rom wgrywasz? Sprawdź czy waży tyle ile powinien.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    tomo_s

    zloo,

    Testowałem TWRP 2.6.3.0 z linku w pierwszym poście i nie miałem problemów. Jeśli plik z ROMem jest ok, to może spróbuj jeszcze raz zainstalować recovery. W ostateczności zawsze możesz wgrać stocka i zacząć od początku.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    zloo

    Czy problem może być w " no MD5 file found"

    Wcześniej instalowałem wszystkie romy jak się pojawiały i nigdy nie było problemu. Problem pojawił się przy próbie odinstalowania 4.4 na jądrze 3.0. Następnie system został wyczyszczony- naprawa gwarancyjna i obecnie 5 próba wgrania kitkat'a z 29.12 i kolejna zawiecha i error.

    W recovery wyskakuje również błąd "Some Symlinks failed"

    Edytowane przez zloo

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x