Skocz do zawartości
Bohdzgun

Telefon po instalacji ROMu nie chce się włączyć

    Rekomendowane odpowiedzi

    Witam,

    jestem nowy na forum i mam problem ze swoją Defy. Zainstalowałem Froyo w oparciu o ten wątek

    http://forum.android.com.pl/f267/rom-pays-rom-defy-v3-2-froyo-with-ginger-feeling-froyo-2-2-1-pl-playback-720p-fiz-53354/

    zrootowałem, zrobilem backup, ściągnąlem ROM i zainstalowałem w recovery. Po rebootcie telefon nie chce się uruchomić - logo motorolii cały czas, i nie chce przejść w recovery mode - logo androida z wykrzyknikiem.

    Czy ktoś móglby mi pomóc i łopatologicznie powiedzieć co mam teraz zrobić?

    z góry dziękuję

    Edytowane przez sp4ubw

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    sp4ubw

    Napisz jaki ROM miales przed wrzuceniem tego z tematu. Napisz tez, krok po kroku, jak wrzucales ROM Pays i ktora jego wersje (obecnie najnowsza to 4.0 na buildzie 155).

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    na początku miałem z ery, bodajże android 2.1 2.34, którą później zaaktualizowałem do 2.51 i zrootowalem.

    wygrywałem w ten sposób:

    1. backup system programem CLOCKWORK Mod Recovery for Defy

    2. ten backup przeniosłem na pendrive

    3. na SD wgrałem pays-rom v3.2 build 3.4.2_145-003

    4. w recovery zainstalowalem i reboot

    5. od tego czasu mam tylko logo motorolii i brak recovery mode

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    sp4ubw

    Stalo sie tak gdyz nie miales ROMu bazowego z danym buildem. Wgraj przez RSD taki ROM jaki potem wrzucasz przez recovery i dopiero wrzucaj paysa.

    NIGDY nie zadziala instalowanie tak jak napisales. Poza tym w watku dotyczacym tego ROMa masz dokladna instrukcje. Na przyszlosc dobrze radze czytac, potem wgrywac. :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    tylko że teraz nie mogę podłączyć telefonu do komputera, bo mi nie czyta

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    sp4ubw

    OK, jutro dodam w FAQ nowe linki do wszystkiego co potrzebne w takich przypadkach, bo mi serwer sie skonczyl i stare linki nie dzialaja. A Ty podlacz do kompa, zainstaluj sterowniki w trybie flashowania, uruchom RSD, wgraj SBF, potem root, recovery i wrzuc sobie Paysa.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    no właśnie nie wiem za bardzo jak podłączyć do kompa, nie znam się na tym za bardzo:/ bardzo bym prosił o wytłumaczenie krok po kroku. jak się instaluje sterowniki w trybie flashowania?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    sp4ubw

    Przeczytaj uważanie cały dział ROMy i modyfikacjcje, masz tam to wyjasnione kilka razy. Informacje, których potrzebujesz są juz na forum. Ten temat zamykam.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Gość
    Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

    • Przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.