Skocz do zawartości
Anawriel

Dyskusje do tematu - [ROM] Oprogramie do Lenovo A3000 + nieoficjalne + mody + jak wgrać

    Rekomendowane odpowiedzi

    Musicie być pewni że używacie wersji V2 w nazwie i ze kartę na pewno macie ustawioną jako primary i active w formacie ext4. Wiem c to za błąd znam ten błąd i on się pokazuje jeżeli jest problem z kartą (też go miałem) po formacie karty tego typu błędy już mi się nie pokazywały. Co ciekawe karta 1 GB formatowała się sama na ext4 wszystkie inne musiałem formatować sam. Root jest wymagany tylko do zmiany pliku fstab

    ---------- Post dołączono o 13:05 ---------- Poprzedni post napisano o 13:03 ----------

    Uruchamia sie tablet z trzema linijkmai po chinsku + nieco nizej tez po chinsku jakies slowo ktore po nacisnieciu restartuje sprzet.

    Po restarcie znowu jestem w tym samym miejscu.

    Probuje wlasnie podzielic karte na partycje i ostatni raz dzisiaj to zrobic a:D

    Nic z tego.

    Pokroilem karte przy pomocy opisu kolegi Noaal stad,ale mam ciagle to samo.

    Jak robiłeś tym tutorialem to nie zadziała bo pierwsza jest FAT a powinna być ext4

    Edytowane przez Anawriel

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Również przyłączam się do podziękowań za bardzo pomocną instrukcję. Wszystko poszło bezproblemowo na romie A3000......131107_ww_call_fuse. Po pierwszym uruchomieniu tablet zawołał o aktualizację, pobrał ją i po restarcie instaluuuuuuuuuje i po uruchomieniu nadal aktualizacja wisi do zainstalowania. Nie przeszkadza mi to bo posiadanie 16GB pamięci rekompensuje wszystko,a jedynie dla celów poznawczych proszę o informacje dotyczące aktualizacji.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    A z tym się jeszcze nie spotkałem... Hmmmm w OTA pokazuje się dalej update? i rozumie iż u Ciebie zamiana pamięci się udała?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Wszystko działa nawet # pomogła na błąd karty. Aktualizację tablet pobrał i na oknie kiedy przeprowadzić aktualizację klikam teraz, wyłącza się, po restarcie robocik miele, uruchamia się i dalej dostępna aktualizacja do przeprowadzenia.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    A wejdź w ustawienie informacje o tablecie i zobacz jaką masz wersje systemu. Bo szczerze przyznam ze to trochę dziwne... i jak masz nowszą niż 131107 to wejdź w ustawienia aplikacje znajdź aktualizacje OTA i wciśnij wyczyść dane może to coś pomoże a jak nie to może przywróć ustawienia fabryczne i jeszcze raz zobacz czy da rade zainstalować to OTA

    a tak z ciekawości jak u ciebie z szybkością systemu na tej karcie? i jaką kartę posiadasz?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chodzi o wydajność to na antutu 13390, testy storage I/O 550, database I/O 610. Karta pamięci to 16GB SanDisc Ultra. Reset systemu nie działa, po uruchomieniu wszystko (łącznie z plikami typu mp3, jpg, itd) na swoim miejscu. W nocy protestuję inne romy.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Vela

    Zmodyfikowany plik boot.img pochodzi z ROMu A3000_A422_009_020_131112_WW_CALL_FUSE i do takiego właśnie powinien być dogrywany, aktualizacja do 131112 niesie ze sobą nowy boot.img dlatego po "udanej" aktualizacji przeróbka powinna zniknąć.

    Musicie się liczyć z tym że aktualizacja się nie wykona, swoja drogą.. jak myślicie.. dostaniemy jeszcze od producenta jakąś aktualizacje? :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    na chińskim forum znalazłem info iż w są planowane jakieś updaty na 2014r. lecz wątpliwe by były to updaty do 4.3 lub 4.4 :(

    ---------- Post dołączono o 21:09 ---------- Poprzedni post napisano o 20:18 ----------

    Jestem w trakcie robienia CWM na nasz tablet :) jak będą efekty umieszczę tutka i poinformuje tutaj :)

    ---------- Post dołączono o 23:42 ---------- Poprzedni post napisano o 21:09 ----------

    Gotowe :) Tutek jak dodać CWM dostępny. Polecam 2 szybką, prostą i skuteczną metodę :)

    Edytowane przez Anawriel

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Chyba znam przyczyne nie powodzenia zmiany boot`a.

    Na karcie 16GB utworzylem dwie partycje,pierwsza ext4 15GB a druga reszta jaka zostala czyli niecaly 1GB.

    Tak udalo sie zamienic.

    Na dwoch roznych kartach 32GB nie udalo mi sie zamienic boot.

    Czyli moze poprostu nie przechodzi to na kartach 32GB ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Usterka związana z aktualizacją, o której pisałem we wcześniejszych postach spowodowała uszkodzona karta pamięci. Przy próbach reanimacji pod różnymi programami dyskowymi nie przyjmowała formatowania żadnym systemem plików, a w ostatecznym efekcie z 16GB SanDisc Ultra wyszło 31MB (na szczęście na gwarancji). Podobnie zakończyły się eksperymenty z 32GB (też na gwarancji). Na 16GB z indeksem szybkości 4 wszystko zakończyło się sukcesem. Nie wiem czy miałem pecha w przypadku kart Ultra, czy to inna przyczyna usterki. Na wymienionych nowych kartach nie mam odwagi powtarzać testów, bo ile kart można wymieniać w tym samym serwisie... Napiszcie o swoich doznaniach, aco do wydajności systemu po zastosowaniu starej powolnej karty to na antutu wyszedł wynik 13750

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x