Skocz do zawartości
Anawriel

Dyskusje do tematu - [ROM] Oprogramie do Lenovo A3000 + nieoficjalne + mody + jak wgrać

    Rekomendowane odpowiedzi

    Vela korzysta też z karty sandysk ultra i mówi, że to straszne karty :/ jego stara 1 GB działa szybciej niż ta Ultra... więc to chyba nie odosobniony przypadek z tą kartą

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    ghrki

    Witaj,jestem tu nowy ale od kilku miesiecy bacznie obserwuje,N awstepie wielkie dzieki za rom-y, wszystkie dzialaja.U mnie troszke inaczej sie je wgrywa ale to przez to ze wczesniej mialem a2107h i niestety uceglilem go wciskajac formatuj.Odratowalem wszystko dzieki foxtrot, potem problem mtk doid tools- nie moglem zmienic (nadac) numerow imei.Tu jednak odkrucie- oba gniazda sim dzilaly bez nr. imei. Pelen sukces odnioslem jednak po wejsciu w tryb inzynieryjny,tam moglem sobie wszysytko zmieniac,nadpisywac zmieniac parametry sieci,wyswielacza,glosnosci itd.I tu pytanie: teraz ma a3000h-przyzwyczajenie do firmy lenovo, i wszedlem rowniez w tryb inzynieryjny.I tu zonk jest po polsku i znacznie ubozszy.Czy masz jakies doswiadczenie w tej dzidzinie i porady?Na razie zwiekszylem sobie glosnosc i odblokowalem dodatkowe czestotliwosci , jednak chcialbym bardziej wyciemnic ekracn bo fabryczne minimum jest nadal za jasne.Przy kilku probach calkowicie go wylaczylem i tylko dzieki temu ze pamietalem w ktorum miejscu buly "przyciski" jakos odratowalem .Ale przez 10min bylem niewidomy.Na razie celowo nie zamiszczam kodu uruchamiajacego ten tryb bo mozna nim bardzo duzo zyska ale jeszcze wiecej zepsuc.Chyba ze ktos sie zdecyduje ,ale na wlasna odpowiedzialnosc.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Niestety na tym urządzeniu jest on taki ubogi :( (ogółem chyba taki się stał od androida 4.1?) nie które z jego "składowych" są dostępne na wersji EN na PL są nie aktywne natomiast zastanawiam się jak by to wyglądało na oryginalnym 4.2.1 CN Jeżeli natomiast chodzi o wyciemnienie ekranu tym trybem to ci nie pomogę bo nigdy tym nie robiłem :) zawsze używałem do tego specjalnej apki :) która pozwalała właśnie na zmniejszenie jasności minimalnej :) jak ją odnajdę to podeśle linka :) Fajnie, że są tu ludzie który lubią mieszać w swoich urządzeniach i się nie boją bo mało jest takich a to oni pchają wszystko do przodu :) Zapraszam więc do wspólnej zabawy (tym razem bez uceglania) może coś ciekawego uda nam się osiągnąć :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Vela

    U mnie na karcie SanDisk Ultra® microSDHC™ 32GB UHS-I (SDSDQUA-032G-U46A) podmiana pamięci działa, lecz szybkość działania systemu nie jest zadowalająca. Kartę kupiłem w Chinach, i to za niemałe pieniądze.. ale możliwe ze ta karta to podróbka.. stąd to zamulanie, na starych kartach 1GB i 2GB system działał w miarę płynnie.

    Z chin mam taki zestaw:

    post-179185-1425573932367_thumb.png

    A na necie zazwyczaj spotyka się coś takiego:

    post-179185-14255739324054_thumb.png

    Poniżej screeny z odpalonego systemu na karcie 32GB

    post-179185-14255739319007_thumb.png

    post-179185-14255739318363_thumb.png

    post-179185-14255739318689_thumb.png

    Edytowane przez kiler73
    Zdjęcia wstawiaj w znacznik SPOILER.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    ja mam 32GB Samsunga class6 i działa OK.

    Chyba znam przyczyne nie powodzenia zmiany boot`a.

    Na karcie 16GB utworzylem dwie partycje,pierwsza ext4 15GB a druga reszta jaka zostala czyli niecaly 1GB.

    Tak udalo sie zamienic.

    Na dwoch roznych kartach 32GB nie udalo mi sie zamienic boot.

    Czyli moze poprostu nie przechodzi to na kartach 32GB ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Vela

    Poniżej zamieszczam scrypty, do backupu i przywracanie partycji NVRAM (na tej partycji są zapisane wszelkie kalibracje hardware, imei, adresy mac, itd.)

    Z niej jest odtwarzany katalog /data/nvram/ np. po wgraniu pełnego romu, lub po przywróceniu ustawień fabrycznych.

    Dlatego warto zrobić kopie tej partycji zanim zaczniemy cokolwiek grzebać w systemie, byli też tacy co wdusili w SP Flash Tool "Format" i stracili dane na niej zawarte bezpowrotnie :D

    https://mega.co.nz/#!XAkRQIDI!MyDl0AI69xeB0DpaGhf5GXft8d4FZf2u44Nifd1Ua_g

    Potrzebny root + włączenie trybu debugowania USB

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Kenkra
    Musicie być pewni że używacie wersji V2 w nazwie i ze kartę na pewno macie ustawioną jako primary i active w formacie ext4. Wiem c to za błąd znam ten błąd i on się pokazuje jeżeli jest problem z kartą (też go miałem) po formacie karty tego typu błędy już mi się nie pokazywały. Co ciekawe karta 1 GB formatowała się sama na ext4 wszystkie inne musiałem formatować sam. Root jest wymagany tylko do zmiany pliku fstab

    ---------- Post dołączono o 13:05 ---------- Poprzedni post napisano o 13:03 ----------

    Jak robiłeś tym tutorialem to nie zadziała bo pierwsza jest FAT a powinna być ext4

    Robilem odwrotnie,ext4 byl pierwszy zeby karta byla widziana z tym formatem.

    Ale i to nic nie dalo.

    Wczoraj po paru dniach przerwy,udalo mi sie zrobic.

    Bledem bylo to,ze formatowalem karte w czytniku i wlozona do tableta nie chciala dzialac.

    Dopiero wczoraj wpadlem na pomysl,ze przeciez moge sformatowac ja w tablecie :facepalm:

    I dopiero po tym caly system ruszyl.

    Po tej zmianie ma nieco przymulke,ale da sie przezyc.

    A wiec stawiam za wskazowki... :polewaj:

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Cześć, witam was, jestem nowy i od wczoraj posiadam ten tablet.

    Jest to mój pierwszy tablet i znalazłem to forum przypadkiem.

    Widzę, że znacie się na rzeczy, a ja jestem strasznym laikiem.

    Robię wszystko jak należy z tego tematu, ale zatrzymałem się jak na razie na podpunkcie 3. Podłączamy WYŁĄCZONY tablet do komputera i instalujemy do niego sterowniki z paczki

    Które sterowniki mam zainstalować? Te A3000_Drivers?

    Jak otwieram folder nie ma tam żadnego launchera do instalacji, ani informacji co gdzie wrzucić, mógłby mi ktoś pomóc?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Tutorial Updatowany o Backup partycji NVRAM :) a co do instalacji sterowników to wyskoczy ci komunikat, że system Windows nie był w stanie znaleźć sterowników do danego urządzenia więc musisz je zainstalować samemu klikając ppm na mój komputer -> właściwości -> menadżer urządzeń i z listy wyszukujesz urządzenie z źle zainstalowanymi sterownikami wciskasz aktualizuj sterownik potem, że chcesz go zainstalować ręcznie z wybranej lokalizacji. Pokazujesz wypakowane sterowniki i potwierdzasz, że mimo iż nie maja podpisu cyfrowego chcesz je zainstalować. i tyle. (tak może trochę opisowo i na skróty ale to chyba każdy powinien potrafić... bo to podstawy obsługi komputera :) ) Powodzenia :) wieże, że mimo ubogiego opisu dasz rade :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Poczułem sie trochę potraktowany, jak debil no ale cóż...

    Otóż problem jest taki, iż system ZNAJDUJE jakieś sterowniki, i instaluje poprawnie tablet jako 2 staje dyskowe o nazwie "H" i "J".

    W menadżerze, pojawia się w miejscu Stacje Dysków 2 nośniki "Linux file-CD Gadget USB Device" a w urządzenia przenośne dwa "H:\" i "J:\"

    Próba zainstalowania sterowników z miejsca wskazanego przeze mnie, kończy się komunikatem iż Windows stwierdza, że sterowniki zainstalowane są nowsze niż tamte z folderu A3000_Device.

    Odinstalowanie też nic nie daje, bo na nowo po podłączeniu instaluje te sterowniki (Linux file-cd gadget USB Device).

    Już nie mam pojęcia co robić, proszę o dalsze wskazówki, jak nakłonić Windowsa do instalacji sterowników z tego konkretnego folderu... Pozdrawiam

    Edytowane przez kiler73
    Nie cytujemy posta poprzedzającego.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x