Skocz do zawartości
flatron

Aplikacja galeria nie widzi zdjęć

    Rekomendowane odpowiedzi

    Witam,

    Po pobraniu zdjęcia z internetu przez telefon i zapisaniu go w ...sdcard/download próbowałem poprzez jakiś manager plików skopiować, przenieś je do folderu DCIM udało się jednak zdjęcia tego nie widać po wejściu w GALERIA. Z poziomu managera plików widać dobrze, że zdjęcie znajduje się w tym samym folderze co fabryczne fotki oraz zdjęcia zrobione aparatem.

    Macie jakiś pomysł?

    Z gory dzięki za info

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    A jakie jest rozszerzenie tego zdjęcia?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Rozszerzenie oczywiście .jpg

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    U mnnie coś skopała ta chyba osatatnia aktualizacja bo żadne zdjęcie zrobione przez telefon nie jest widoczne w komputerze :/ Tylko tapety które wrzuciłem sam.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Aplikacja galeria nie widzi zdjęć. Dodam, że usuwałem dane różnych aplikacji z poziomu zarządzanie aplikacjami. Co mam zrobić aby zdjęcia były widoczne?????

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    mst100

    Troche odkopie temat. Mam ten sam problem. Zdjecia zrobione w pewnym przedziale czasowym nie sa widoczne. Jest polowiczne rozwiazanie. Nalezy w ustawieniach odmontowac karte pamieci SD i zamontowac ja ponownie. Pomaga to na jakis czas, pozniej problem znowu powraca :(.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Może problem leży w samej karcie pamięci. Ja takich problemów jak dotąd nie miałem. Próbował ktoś formatować kartę ?:)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Rozwiązał ktoś ten problem? niestety też tak mam >:(

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    jak widzę problem pojawia się do dziś, w mojej nowej Xperi L, rozwiązałem problem nie widocznych zdjęć w Albumach

    Ustawienia>Aplikacje>Wszystkie>album>wyczyść dane. U mnie zadziałało.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Janrat

    Witam. Mam a raczej miałem ten sam problem z Xperią L lecz po zastosowaniu Twojego sposobu faktycznie wszystkie fotki pokazały się i jest niby ok lecz na każdej fotce mam w środku znaczek filmu ( kółko z trójkątem) i jak go nacisnę to przenosi mnie do wyboru programu - album lub save to ale to nic nie daje bo znowu fotka wraca do punktu wyjścia. Ponowne czyszczenie danych nic nie daje. Co dalej?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x