Skocz do zawartości
Daw85

Aktualizajca Huawei ascend Y300 Kto Doradzi ?

    Rekomendowane odpowiedzi

    pepski

    Cały błąd opisany jest dokładnie tu: http://forum.android.com.pl/f877/zakoa-czenie-poa-ae-czea-zaraz-po-wybraniu-neru-330119/

    Od dłuższego czasu szukamy tu czegoś/kogoś (niepotrzebne skreślić), co by mogło nam pomóc. Gdzieś spotkałem się już z linkiem do romów na stronie bodajże modaco. Jak trzeba będzie to po kolei sprawdzę je wszystkie :hyhy:

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Daw85

    Pepski to daj znac co i jak a pozniej mi powiesz jak mam wgrac nowszego androida na ten fonik bo jak narazie mam tu B171 a cos fajniejszego by sie przydalo a niewiem jak sie za to zabrac i jak to zrobic. Dlatego kazda pomoc sie przyda :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Cały błąd opisany jest dokładnie tu: http://forum.android.com.pl/f877/zakoa-czenie-poa-ae-czea-zaraz-po-wybraniu-neru-330119/

    Od dłuższego czasu szukamy tu czegoś/kogoś (niepotrzebne skreślić), co by mogło nam pomóc. Gdzieś spotkałem się już z linkiem do romów na stronie bodajże modaco. Jak trzeba będzie to po kolei sprawdzę je wszystkie :hyhy:

    Witam ponownie, zarzuciłem przez TWRP na koniec tylko to: Universal-Vendor[Y300-G510][symAnd] (1).zip aby pojawiła się z powrotem belka ze skrótami. Co do rozmów w Playu - wykonałem kilka, nic nie zrywało czy zakańczało rozmów - ale oczywiście jak już napisałem wcześniej - używam B199 dopiero kilka godzin, hehe a sam telefon - 2 dni ;) więc na wyciąganie wniosków czy rom jest "lekarstwem" jest jeszcze za wcześnie. Codziennie dojeżdżam 20km do pracy, więc potestuję sobie jeszcze to ustrojstwo ;)

    No nic, czas spać, dobranoc ;)

    P.S. A Ty Daw85, weź się w garść i czytaj a nie marudzisz jak bobas ;)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Daw85

    Niemarudze ale staram sie niespierdzielic sobie telefonu tym bardziej ze bede takie sprawy robic 1 raz. A wiadomo ze nikt niechce spierniczyc sobie fona :P

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Rom B199 nie rozwiązuje problemu z połączeniami w sieci Play.Niestety.. fajnie działa ,ale problem dalej jest. :(

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Co to znaczy "fajnie działa"? Jakieś nowości?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Rom B199 nie rozwiązuje problemu z połączeniami w sieci Play.Niestety.. fajnie działa ,ale problem dalej jest.

    Mam B199, mam Play i nie mam problemów z połączeniami. W zasadzie nie mam problemów z czymkolwiek z tym telefonem...

    Wniosek - może po prostu Huawei wypuścił fabrycznie wadliwą serię Y300, która trafiła na polski rynek i w jakiś tam sposób gryzie się fizycznie z Play`em bez względu na to jaki rom zainstalowany jest w telefonie?

    Notabene jakiś czas temu sam poleciłem znajomemu, który także używa Play`a ten model telefonu, ponieważ szukał czegoś z wyświetlaczem 4 calowym i koniecznie z lampą błyskową, bo często używa telefonu jako latarki - jak na razie jest zadowolony a tela kupił z alledrogo kilka tygodni temu...

    więc coś tu chyba nie gra hardware`owo z niektórymi telefonami i raczej żaden rom nie będzie miał na to wpływu

    Pozdrawiam.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    paz

    Tylko że ten problem dotyczy większości telefonòw w sieci pley nie tylko huawei

    Mam B199, mam Play i nie mam problemów z połączeniami. W zasadzie nie mam problemów z czymkolwiek z tym telefonem...

    Wniosek - może po prostu Huawei wypuścił fabrycznie wadliwą serię Y300, która trafiła na polski rynek i w jakiś tam sposób gryzie się fizycznie z Play`em bez względu na to jaki rom zainstalowany jest w telefonie?

    Notabene jakiś czas temu sam poleciłem znajomemu, który także używa Play`a ten model telefonu, ponieważ szukał czegoś z wyświetlaczem 4 calowym i koniecznie z lampą błyskową, bo często używa telefonu jako latarki - jak na razie jest zadowolony a tela kupił z alledrogo kilka tygodni temu...

    więc coś tu chyba nie gra hardware`owo z niektórymi telefonami i raczej żaden rom nie będzie miał na to wpływu

    Pozdrawiam.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    "Fajnie działa" miałem na myśli ,że jest szybszy , więcej wolnego ramu. Przykładowo bez FB i Messengera (reszta komunikatorów i trochę appek z backup'u na SD zainstalowana ) -130 mb wolnego Ram'u , natomiast z FB i Messengerem oscyluje w granicy 80 - 100 mb. Jako ,że w B185 miałem wolnego ramu raptem 30 Mb ( te same aplikacje) to uważam to za super wynik. Szkoda tylko ,że dalej jest ten błąd :/

    Edytowane przez daniel71

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    pepski pytanko. Jak wrzucałeś B199 to przed tym robiłeś full wipe przez TWRP (cashe , dalvik - co konkretnie) i czy po instalacji też był full wipe. Jeśli coś namieszałem z nazewnictwem to przepraszam! :E

    Tak mi przyszło na myśl ,że może jakieś ustawienia z B190 zostały i dlatego dalej to się dzieje z połączeniami...

    Można jeszcze raz zrobić reinstalacje B199 na już zainstalowanym romie B199 ? Nie posypie się nic?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x