Skocz do zawartości
adasss

Brak połączenia z kontem GMAIL

    Rekomendowane odpowiedzi

    adasss

    Witam!

    Mam telefon Motorola Milestone. Android 2.1

    Po wprowadzeniu ustawien fabrycznych telefon nie może połączyć się z serwerami google. Łączę się do internetu przez wifi , wszystko działa normalnie czyli włączam przeglądarkę i loguje się na gmaila na swoje konto. Jednak gdy chcę utworzyć konto w opcjach telefonu wyskakuje informacja : " Nie można ustanowić z serwerem stabilnego połączenia transmisji danych." Może ktoś doradzić jak rozwiązać ten problem?

    Utworzyłem już jedno konto na tym tel. po zakupie ale nie pamietam do nich danych, ale przecież można utworzyć drugie lub zalogować się na konto którego używam do odbierania poczty.

    Problem jest troszkę drażniący gdyż nie mogę korzystać z żadnych aplikacji wymagających połączenia z google w tym z - Android Market :(

    Pozdrawiam.

    Edytowane przez adasss

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    ArekPe

    wejdź w ustawienia --> konta i synchronizacja i tam najpierw usuń istniejące konto, potem dodaj nowe. Zaznacz przy tym dane w tle i autosynchronizacje według potrzeb.

    Do poczty jest dedykowana aplikacja GMail(która po skonfigurowaniu konta ^^ będzie już działać), nie ma potrzeby odpalania poczty przez przeglądarkę.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    adasss

    Dzięki wielkie za odpowiedź, co prawda robiłem tak jak pisałeś już wcześniej czyli :

    ustawienia --> konta i synchronizacja --> Tworzenie konta

    Starałem się utworzyć konto w ten sposób (lub zalogować się na istniejące) jednak dostawałem informacje jak we wcześniejszym moim mailu.

    Twoja odpowiedź jednak naprowadziła mnie na rozwiązanie swojego problemu :

    Zaznacz przy tym dane w tle i autosynchronizacje według potrzeb

    Miałem te opcje odznaczone, po zaznaczeniu i spróbowaniu kolejny raz , zalogowanie się na konto się powiodło. Co prawda nie wiem czy to było bezpośrednią przyczyną rozwiązania problemu , czy jednak czynnik losowy w postaci ustabilizowania jednak tego połączenia z serwerami google. Tak czy inaczej , problem rozwiązany - dzięki.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam!

    Ja mam problem jak wyżej opisany i nie mam żadnego konta utworzonego a dalej nie mogę sie zalogować do poczty, internet działa, dodam że przywracałem telefon do ustawień fabrycznych bo mam problem z baterią.

    Problem już rozwiązany po ponownym formatowaniu telefonu.

    Pozdrawiam

    Edytowane przez mariusz231

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    mam problem z konfiguracją konta google. Kiedy próbuje skonfigurować konto, wyskakuje mi brak połączenia sieciowego i problem z połączeniem z serwerami google. Oczywiście sieć mam cały czas dostępną. Co może być tego przyczyną ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    jick

    Mam ten sam problem. Nie mogę się zalogowac do istniejacego konta. Pewnego dnia po prostu straciłem wszystkie kontakty i mozliwości kalendarza. Kontakty odzyskałem "dookoła" ściągajac plik przez stacjonarkę ale konto w telefonie znikło. Nie chcę zakładać nowego tylko po prostu chcę się zalogowac przez telefon na istniejące. Rózne konfiguracje

    wejdź w ustawienia --> konta i synchronizacja i tam najpierw usuń istniejące konto, potem dodaj nowe. Zaznacz przy tym dane w tle i autosynchronizacje według potrzeb.
    nie działają. Jakieś inne pomysły? Co stracę po przywróceniu telefonu do ustawień fabrycznych?

    Edit

    Powalczyłem z problemem w sposób :

    A jednak jest rozwiązanie tego problemu ; ]

    więc:

    1. uruchamiamy aplikację YouTube

    2. MENU -> Moje konto

    3. Dodaj konto

    4. Podajemy nazwę użytkownika dla naszego konta Gmail lub Gmail Apps w postaci: login@domena.com (np. lucetius@lucetius.pl)

    5. No i oczywiście nasze hasło do konta.

    6. Zaloguj się

    Aplikacja chwilkę pomyśli i gdy podaliśmy prawidłowe dane okienko zniknie. Po powrocie do Gmaila i kliknięciu w Konta naszym oczom ukazuje się drugie, właśnie dodane konto.

    Później (kalendarz dalej nie działał) w ustawieniach kalendarza w opcji "Moje kalendarze" pokazały się "Pogoda" , "nazwa mojego konta" i "Święta Polskie" Odznaczyłem pogodę i święta i kalendarz powrócił :)

    Edytowane przez jick

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Ja dziś to rozkminiałem z udziałem tego forum i innych i nic nie pomagałem aż w końcu zrobiłem przywracanie ustawień domyślnych i w końcu jest wszystko normalnie. A instalacja na nowo kilku aplikacji i zrobienie sobie ustawień to tylko kilka minut, więc nie wiem po co unikać tak najprostszego rozwiązania

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x