Skocz do zawartości
Telehubis

Odłączająca się karta SD

    Rekomendowane odpowiedzi

    Cześć,

    po roku użytkowania mojego ZTE, niestety pojawił się problem.

    Mianowicie samoczynnie odłącza się karta pamięci i w efekcie aplikacje, które mam tam przeniesione przestają działać.

    Jeśli ręcznie odłączę/zainstaluję kartę SD w ustawieniach wszystko jest ok, ale po jakimś czasie (bywa różnie, czasem 30 minut czasem pół dnia) znowu to samo.

    Na razie nic poza powyższym plus restart telefonu nie próbowałem, no i nie wykluczam awarii sprzętowej.

    Czy ktoś może ma pomysł co to może być?

    EDYTA: Najprawdopodobniej problem związany z błędami/awarią samej karty SD. Komputer nie wyświetla żadnych błędów, ale inny telefon wyświetla błąd przy próbie jej odczytania.

    Edytowane przez Telehubis
    Rozwiązanie problemu

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Dud3k

    Witam. To raczej nie jest wina karty sd. Ja mam zte juz jakies 3 mc i borykam sie z problemem rozlaczajacej karty ;/ probowalem z kartami 1gb org nokii, 8 gb kingstona 4klasy i adata 16 gb klasy 10, w innych urzadzeniach karty dzialaja a w moim zte niestety nie ;/ probowalem diseble interall card i zmiany softow i bruno i lewa ale na wszystkich dzieje sie to samo :/ malo tego po wlozeniu karty przestaje widziec nie tylko karte sd ale i pamiec telefonu ... zostaje tylko widoczna pamiec wewnetrzna

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x