Skocz do zawartości
tolaz

[Poradnik] Naprawa błędu can't mount /data

    Rekomendowane odpowiedzi

    tolaz

    Zainstaluj te sterowniki --> link

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Clear

    Odinstalowałem KIESa oraz sterownik, który posiadałem, zainstalowałem podany przez Ciebie sterownik i nadal to samo. Włączyłem tryb debugowania, zaczęło się coś instalować coś z Microsoftu, pojawiły się przez jakiś czas w "Moim komputerze" dwie partycje od telefonu (ale nie dało się do nich wejść), gdy się już zainstalowały te rzeczy z Microsoftu to owe dwie partycje zniknęły.

    Tak dla ścisłości to jestem na etapie po instalacji drugiego roku, chcę wrzucić na telefon CMa, ale właśnie nie idzie połączyć komputera z telefonem przez USB :facepalm3: .

    Po podłączeniu karty pamięci w adapterze SD również nie ma partycji w "moim komputerze". Samo podłączenie karty jest sygnalizowane przez Windowsa 7 64bit.

    Edytowane przez Clear

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    tolaz

    Sprawdź czy kabel nie jest uszkodzony najlepiej podłączając inne urządzenie lub podłączyć sgs innym kablem

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Clear

    Kabel działał cały czas przed awaria, więc raczej mało prawpododobne, żeby również się zepsuł. Ale pożyczę od kolegi i to sprawdzę.

    Z drugiej strony KIES dobrze rozpoznawał telefon i przez Odina też wszystko dobrze idzie. Gdy miał Cyanogenmoda to zawsze od razu załapywało wszystko na każdym komputerze bez problemu.

    @tolaz

    Można wiedzieć jakiej klasy kartę użyłeś?

    KARTA KINGSTON 16 GB MICRO SD CLASS 10 + CZYTNIK (3944565832) - Allegro.pl - Więcej niż aukcje. - taka wystarczy?

    Jeszcze mam pewne problemy, telefon po wgraniu systemu włącza się 20minut, nie wiem, czy to nie wina mojej karty SD, kupiona jakieś 2 lata temu, może jakaś słaba/wolna. Potem po wyłączeniu telefonu i włączeniu wszystko jest OK, jednak system działa bardzo ociężale, próbowałem np ze sklepu Google ściągnąć przeglądarkę Operę to się ściągnęła, ale nie włącza, gra jakaś też się nie włącza, zawiesza się Launcher. Pierwszy mój telefon z Androidem i takie cyrki, bardzo mnie zraził do siebie ten system.

    Edytowane przez Clear

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    tolaz

    To napewno przez karte bo pewnie masz niska klase :P Ja mam karte 16GB GoodRam class 10 kupiona tez ok 2 lata temu i uzywalem jej tez do tego samego celu co teraz(Swap) na galaxy Ace i dziala do tej pory bez zarzutów a telefon żadnych zawiasów nie łapie a nawet działa szybciej niż przed swapem :P Im wyższa klasa karty tym telefon bd szybciej działał ;)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Clear

    Okej, więc kupię tę z linku, który podałem, podane, że klasa 10 :P . Mam nadzieje, że to pomoże, bo kończy mi się cierpliwość :D . Dzięki za informacje :rolleyes: .

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    W końcu kupiłem kartę pamięci no i mam problem.

    Wszystko działa ok do momentu instalacji KitKata tzn. wrzucam Semaphore'a robie Wipe full wipe po czym wybieram plik z karty pamięci, paczka zaczyna sie instalować, instaluje się kernel od Mackaya i w zasadzie na tym koniec bo potem tel resetuje sie dwa razy i wchodzi w Recovery w którym to nie moge już zrobić Wipe data bo nie moge go zamontować.

    Spróbuje wszystko jeszcze raz od zera wrzucić.

    Mam jeszcze pytanie: co robi opcja re-partition w odinie, a w zasadzie co dokładnie robi bo nazwa mówi sama za siebie no i co się stanie jeżeli zrobię re-partition wtedy jezeli nie było ono wymagane np. przy instalacji z bazy 2.3.6?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    tolaz

    Instalujesz CM11 z mojej paczki czy pobierasz sb nowego? :P Formatuje partycje i zmienia ich układ tak jaki zapisany jest w pliku PIT. Czasami może jakiś błąd wyskoczyć a pozatym po co robić drugi raz coś co już jest zrobione ;)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    CM11 z twojej paczki.

    Ok, problem prawie rozwiązany, polegał on na tym że raz telefon uruchamiał się z pamięci wewnętrznej a raz z karty. W końcu udało mi się zainstalować CM11 i telefon działa prawie idealnie, prawie bo czasami przy włączaniu znajdzie pamięć wewnętrzną no i wtedy nie chce się włączyć. Ale ogólnie ok.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Clear

    Witam, zakupiłem kartę z class 10, zrobiłem wszystko tak, jak podane w pierwszym poście, wgrałem Kitkata, ale teraz każda próba włączenia telefonu kończy się na pokazaniu się Recovery. Nacisnę "reboot system now" to wyłączy się, włączy i znowu wchodzi samo do Recovery :/ .

    Co ciekawe - gdy podłączyłem telefon, żeby wgrać na kartę plik z KitKatem to w systemie były widoczne karta pamięci oraz pamięć telefonu w formie niezmienionej (było wszystko to, co przed awarią).

    Edytowane przez Clear

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x