Skocz do zawartości
bartosz22

Problem w Wi-Fi telefon łączy się z siecia ale internet nie działa

    Rekomendowane odpowiedzi

    Witam

    Nawiązując połączenie z moją siecią Wi-Fi telefon się łączy pobiera prawidłowo adres wyskakuje komunikat połączono natomiast nie można przeglądać żadnej strony www

    Prosze o jakies wskazówki.

    Edytowane przez bartosz22

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jaki router ? Zmieniales w nim ustawienia ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    ustawień nie zmieniałem, telefon cały czas dobrze z nim współpracował asz nagle przestał, np. NOKIA E52 łączy się z nim bez problemu

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    spróbuj zrestartować na wszelki wypadek ruter, a jeśli masz filtrowanie po mac-adres sprawdź czy nie wywaliło sgs'a.

    Jeśli wszystko jest git może spróbuj wipe? Jaki ROM masz?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Zrobiłem reseta ale niestety nie pomogło, jestem nowym i mało obeznanym użytkownikiem Androida i prosiłbym o wyjaśnienie pojęcia "wywaliło sgs'a" oraz "Jaki ROM masz?"

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    to wywaliło sgs nie jest związane z androidem ;e chodzi mi abyś sprawdził w ustawieniach rutera czy nie masz przypadkiem włączonego ustawienia filtrowania po mac-adres i czy z listy akceptowanych przypadkiem nie wywaliło mac-adresu sgs'a. jak wszystko ok to zrób wipe w sgs może pomoże.

    wykrzyk.png Twój temat narusza Regulamin Forum pkt 4.3.

    Tytuł wątku musi być krótkim streszczeniem Twojego posta oraz w sposób jednoznaczny nakreślać problem lub istotę dyskusji. Powinien także zawierać informacje odnośnie tego, jakiej pomocy oczekujesz.

    Przydatne linki:

    Pierwsze kroki na forum

    Zmiana tytułu wątku

    Jak poprawnie nazwać temat

    sad asd sadas[/warnt]

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    filtrowanie po mac-adres jest wyłączone a nawet jak je włącze i dodam mac adres samsunga to tez nie działa. Prosiłbym jeszcze o informacje jak zrobić "wipe" w moim samsungu

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Zakuuu

    Panowie ja taki problem mam co 2 miechy router d-link 524 da się coś z tym zrobić czy zmienić router . Oczywiście pomaga restart routera ale to wiąże się z jego ustawianiem.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    chudek

    Witam sluchajcie ja mam natomiast taki problem otoz u siebie w domu internet dobrze mi chodzi przez wifi natomiast w szkole jak sie chce polaczyc to pisze ze jest laczenie a za kawalek rozlaczono.... Sygnal jest dobry. Nic nie pomaga ani res telefonu ani zakonczenie dzialania wszystkich aplikacji... Nie wiem co to moze byc ale jest to bardzo uciazliwe. Dodam ze na ipodzie internet ze szkolnego wifi smiga az milo. Wipe telefonu + flash z re partition tez nie pomaga

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x