Skocz do zawartości
konoppo

Moje rozwiązanie problemu z nieoczekiwanym odłączaniem karty SD

    Rekomendowane odpowiedzi

    Witam

    Wnerwiało mnie strasznie ciągłe rozłączanie karty.... Miałem w sumie te same problemy, co inni, próbowałem odginanie styków, formatowanie, repartycjonowanie itp... nic nie pomagało...

    Moją uwagę zwrócił fakt, że działająca karta standardowa wydawała mi się sztywniejsza od Toshiby... Pomyślałem, że może problemem jest fakt, że się ona odgina i traci kontakt ze stykami. Fakt, że dzieje się tylko w niektórych sytuacjach można wytłumaczyć tym, że telefon tylko w niektórych momentach sprawdza obecność karty...

    Zrobiłem dwie rzeczy.

    1. Zamykając gniazdo karty lekko dosuwałem kartę "w lewo" (w stronę pinów), aby nie przesunęła się razem z "pokrywką".
    2. Po włożeniu karty umieściłem nad nią (nad stykami) wycięty kawałek gąbki antystatycznej - trochę twardszej od zwykłej gąbki - w taki sposób, że klapka baterii dociska teraz "lewą" część karty do styków.

    Efekt - od tego momentu w ogóle nie rozłącza mi karty, choć normalnie miało to miejsce kilka razy na dzień! Wydaje mi się, że zapewnienie, aby karta była stale dociśnięta do styków (przez pokrywę baterii) rozwiązało problem.

    Prosiłbym wszystkich, którym karta "dokucza" o sprawdzenie, czy im to też pomaga. W sumie takie rozwiązanie jest mało uciążliwe (można kawałek gąbki przykleić taśmą dwustronną do pokrywy), nie ingeruje w telefon, ciężko coś uszkodzić... Fajnie by było, gdyby okazało się skuteczne :)...

    Pozdrawiam

    Konop

    Edytowane przez konoppo

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jak mi będzie znów rozłączać to obczaję ten sposób ;) Ja zrobiłem tak, że wywaliłem wszystkie partycje z karty, i odłączyłem od kompa. Niby potem telefon ją przygotuje, ale to nie prawda. Należy wtedy wyjąć kartę i zaraz włożyć. Telefon wyświetli "Pusta karta SD" i wtedy klikamy na komunikat żeby sformatować i wszystko powinno grać. Jednak nie wiem czy znów zaraz nie będzie rozłączać ;)

    Wstyd, że LG czegoś nie zrobi porządnie, tylko my, użytkownicy musimy sobie sami radzić.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Drizzt

    Ostatnio zaczełem się zastanawiać czy to przypadkiem nie przez partycje. U mnie na FAT wszystko działa ładnie (4GB), a na FAT32 (8GB) wywala kartę. Może w tym leży problem?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Raczej nie przez FAT32 ... Mi właśnie taką telefon sam stworzył po wywaleniu wszystkich partycji i zostawieniu nieprzydzielonego miejsca. Co ciekawe, partycja miała flagi "boot" i "lba". Może w tym coś leży ? ;)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Drizzt

    Nie wiem. partycje różne już robiłem i nic nie pomagało, a jak napisałem do LG to zalecili Hard Rest, ale co to może pomóc :D, a nawet z ciekawości to zrobiłem i oczywiście nie pomogło. Problem występuje tylko na kartach powyżej 2GB z tego co mi wiadomo. A telefon na karcie 4 GB utworzy partycje FAT, a na większych FAT32.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    WueRZet
    wykrzyk.png Twój temat narusza Regulamin Forum pkt 4.3.

    Tytuł wątku musi być krótkim streszczeniem Twojego posta oraz w sposób jednoznaczny nakreślać problem lub istotę dyskusji. Powinien także zawierać informacje odnośnie tego, jakiej pomocy oczekujesz.
    Przydatne linki:
    Pierwsze kroki na forum
    Zmiana tytułu wątku
    Jak poprawnie nazwać temat
    asdasdadadas[/warnt]

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    To na pewno nie przez partycje. Miałem czystą i nadal się wysuwała.

    Niby ten sposób banalny, ale spróbuje :D. Dam znać czy działa.

    ///Edit:

    Nie działa u mnie ten sposób :/.

    Edytowane przez piootrek

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dyziu3

    U mnie karta rozłączała się kilkanaście razy na dzień, przynajmniej tyle zauważałem.

    Problem zniknął przypadkiem - wyjąłem kartę z telefonu na chwilę i po włożeniu ponownym przestało się pojawiać. Oczywiście wcześniej też próbowałem wyjmować i to nie raz, ale bez rezultatu, tym razem się udało.

    Moim zdaniem karta po prostu musi się dobrze "ułożyć" w gnieździe, próbować do skutku, a jak się uda - nie ruszać jej i tyle ;d

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Zrobiłem tak jak było to opisane w poście i ostatni raz karta odłączyła mi się jak po pijaku telefon mi wypadł odbił się od ściany wpadł w błoto i go wtedy przez przypadek nadepnąłem w normalnym użytkowaniu wszystko jest ok.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Spróbowałem i niestety bez zmian, dalej wywala komunikat :(

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x