Skocz do zawartości
WKD622

Flashowanie/Instalowanie oficjalnego/stockowego romu za pomocą Flashtoola

    Rekomendowane odpowiedzi

    zainstalowałem przedchwilą andka 4.4.4 w celu zrootowania i telefon złapał bootlopa to zrobić aby się włączył i nadal był na 4.4.4  ( nie chce wgrywać 5.1.1 i nwm czy naprawa po przez sony pc mi nie zaktualizuje )

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Wgrałeś 4.4 z wipem? Jeśli nie to zrób sam Wipe przez flashtool nie wygrywając systemu.

    Wysłane z mojej Z3

    Compact przy użyciu Tapatalk

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    A jak zrobić sam wipe przez flashtool 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Wczytać system w flashtoolu, odznaczyc wszystko oprócz Wipe app data. Chyba że można stworzyć plik ftf z samym wipe ale to dopiero po 15 mógłbym sprawdzić.

    Wysłane z mojej Z3

    Compact przy użyciu Tapatalk

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Kilkanaście dni temu dostałem z Wielkiej Brytanii zasyfioną Xperia Z1 Compact.

    Sony PC Companion wykrył aktualizację, więc był może na KitKat?

    Bez problemu za pomocą FlashTool wgrałem ROM D5503_14.6.A.1.236 CE1.ftf.

    Dzisiaj zauważyłem, że nie działa w nim aparat oraz kamera.

    Nie odtwarza też filmów. To nie jest mój pierwszy telefon, ale nigdy nie miałem takich cyrków.

    Postanowiłem znów wgrać lizaka, ale...wyskakuje mi błąd:

    31/038/2016 20:38:16 - INFO  - Flashtool Version 0.9.19.10 built on 04-10-2015 21:00:00
    31/038/2016 20:38:16 - INFO  - Executing search strategies to find proxy selector
    31/038/2016 20:38:16 - INFO  - No proxy found for IE. Trying next one
    31/038/2016 20:38:16 - INFO  - No proxy found for firefox. Trying next one
    31/038/2016 20:38:16 - INFO  - No proxy found for java. Trying next one
    31/038/2016 20:38:42 - INFO  - Syncing devices from github
    31/038/2016 20:38:42 - INFO  - Scanning devices folder for changes.
    31/038/2016 20:38:49 - INFO  - Pulling changes from github.
    31/038/2016 20:38:49 - INFO  - Devices sync finished.
    31/038/2016 20:38:54 - INFO  - Device disconnected
    31/039/2016 20:39:44 - INFO  - Selected Bundle for Sony Xperia Z1 Compact (D5503). FW release : 14.6.A.1.236. Customization : Customized CE1
    31/039/2016 20:39:44 - INFO  - Preparing files for flashing
    31/039/2016 20:39:45 - INFO  - Please connect your device into flashmode.
    31/040/2016 20:40:29 - INFO  - Device connected in flash mode
    31/040/2016 20:40:29 - INFO  - Opening device for R/W
    31/040/2016 20:40:29 - INFO  - Start Flashing
    31/040/2016 20:40:29 - INFO  - Ending flash session
    31/040/2016 20:40:29 - ERROR - Can't read a byte value
    31/040/2016 20:40:29 - ERROR - Error flashing. Aborted
    31/040/2016 20:40:30 - INFO  - Device connected in flash mode
    31/040/2016 20:40:30 - INFO  - Device disconnected

    Co robię nie tak? Jak z tego wybrnąć?
     

    Edytowane przez mantoch

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Ssimoo

    Starsza wersja flashtool'a rozwiąże problem.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Czesc. Kupiłem Xperie Z1 Compact dosłownie przedwczoraj, wczoraj uruchomiłem ją pierwszy raz. Jest to (albo być może... był) mój pierwszy telefon dotykowy. Zacząłem bawić się nią itd, itd, aż w końcu wyskoczyła jakaś informacja o aktualizacji. Myślę - jak się wyświetla to trzeba zaktualizować. Okazało się, że był to Lollipop. Na pierwszy rzut oka już mi się mocno nie podobał - glownie chodzilo o wyglad ikonek i interfejsu w stosunku do kitkata - wiec postanowilem, ze poczytam cos na necie i moze uda mi sie wrocic do starego oprogramowania. Trafilem tutaj, poinstalowalem programy, przeprowadzilem instalację Kitkata. Za pierwszymi dwoma razami wyskakiwały błędy, za trzecim razem się udało - tak mi się przynajmniej wydaje, zielony pasek podczas procesu cały się wypełnił i nie wyskoczył żaden błąd na czerwono. Odłączyłem telefon od kompa, włączam i pojawia się napis Sony, później Xperia, a później ta pierwsza animacja - takie falujące fale/paski po czym po max 5 s telefon się resetuje i tak non stop od pół godziny. Wyłączyć się go nie da, na podpięcie do ładowarki czy komputera nie reaguje, w kółko tylko ten kilkunasto sekundowy proces i nic więcej. Dodam jeszcze tylko że klapka z tyłu jest dość ciepła, a nie była. 

     

    Ekhm, czy w ciągu 24 h pozbyłem się telefonu ? 

    ...

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    patrikos23

    @@bartek88 a wgrałeś poprawny rom? Wgraj ponownie i zaznacz wszystkie wipy.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Rom nazywa się D5503_14.4.A.0.157_BAL.ftf

     

    Jest inny, niż te podane w pierwszym poście, znalazłem go gdzie indziej. Może to przez to.

     

    Jeśli chodzi o sformułowanie 'zaznacz wszystkie wipy' to wybacz, ale jestem trochę zielony i nie wiem o co biega. 

    Edytowane przez bartek88

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.