Skocz do zawartości
WKD622

Flashowanie/Instalowanie oficjalnego/stockowego romu za pomocą Flashtoola

    Rekomendowane odpowiedzi

    Można wgrywać czyste oprogramowanie jeśli ma się simlocka, ale można używać tylko karty SIM od Orange ;)

    Potem się zdejmuje i jest :ok:

    Ale jeśli nie jesteś pewny to te kilka dni Cię nie zbawi :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    delib

    własnie flashowalem z1c oryginalnym softem do kitket i wyskoczyły mi takie informacje

    "Custumization reset is now based on UI choice"

    po czym tam pisało ze finito itd.. i telefon się nie odpala jedyne co robi to wibracja sie włączy na cwierc sekundy i tyle jak próbuje włączyć.

    Przez flashtool wszystko wgrywane.

    ktos pomoze ?

    dodam ze bootloader jest zablokowany i nie mozna go odblokowac bo to jest telefon od orange.

    ponowne flashowanie sie nie udaje bo pisze

    "Device connected with USB debugging off

    - For 2011 devices line, be sure you are not in MTP mode"

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Jarek59

    Coś poszło nie tak !!!

    Próba zrobiona dokładnie jak w opisie. Podczas flashowania nie wystąpiły żadne problemy aż do samego finału.

    Log:

    6/036/2014 14:36:47 - INFO - Processing of elabel-D5503-row_201402171009.1_14.3.A.0.757.sin finished.

    16/036/2014 14:36:47 - INFO - Flashing fota-reset.ta

    16/036/2014 14:36:47 - INFO - Writing TA unit : [00, 00, 09, 64, 00, 00, 00, 01, 00]

    16/036/2014 14:36:47 - INFO - Flashing cust-reset.ta

    16/036/2014 14:36:47 - INFO - Custumization reset is now based on UI choice

    16/036/2014 14:36:47 - INFO - Ending flash session

    16/036/2014 14:36:47 - INFO - Flashing finished.

    16/036/2014 14:36:47 - INFO - Please unplug and start your phone

    16/036/2014 14:36:47 - INFO - For flashtool, Unknown Sources and Debugging must be checked in phone settings

    16/036/2014 14:36:48 - INFO - Device connected in flash mode

    Efekt, po "odpięciu" telefonu od USB i jego włączeniu nic się nie zmieniło poza tym, że został wyczyszczony.

    Dodam, że próbowałem powrócić z Androida 4.4.2 ponownie do 4.3 bo kk mi nie odpowiada.

    Przy drugiej próbie ten sam efekt ale przdtem włączyłem debugowanie USB i instalację z nieznanych źródeł. A, telefon nie jest brandowany.

    Macie jakieś sugestie?

    Pozdrawiam

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    omajkel

    Do wgrania najnowszego Androida czyli KK 4.4.2 potrzebny jest Flashtool w wersji 0.9.15.0, masz takiego?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Jarek59

    Tak, dziś zainstalowałem nowe wersje. Jedna uwaga, ja chcę z 4.4.2 powrócić na 4.3. Może tu jest problem?

    Wysłane z mojego MI 3W przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    mcp

    Ja wracałem kilka razy, więc to nie jest problem. Raz tak miałem jak piszesz ale nie pamiętam dlaczego i co pomogło. Jeżeli masz 64 bitowego Windowsa musisz wyłączyć sprawdzanie podpisu sterowników. Raz też nie poszło mi na sterownikach flashtoola dla z1 compact, ale jak zainstalowałem "uniwersalne" z paczki flashtoola to poszło.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Jarek59

    Niby robiłem tak jak piszesz poza jednym, były tylko dwie próby. No cóż pobawię się jeszcze i zobaczymy. Być może włożona karta sim i sd przeszkadza choć raczej wątpię, sprawdzę. Ważne, że się Tobie udało a zatem i jam mam szansę. Pozdrawiam.

    ---------- Post dołączono o 07:39 ---------- Poprzedni post napisano o 06:33 ----------

    Hura :hurra:

    I znowu mogę korzystać z androida 4.3. Tym razem flashowanie poszło jak należy a jedyna różnica jaką zrobiłem podczas tej operacji to zmiana PC Win8x64 na laptopa Win8x32 no i najważniejsza sprawa, wgrałem odpowiedni plik. Nie wiem gdzie miałem oczy ale za pierwszym razem próbowałem wgrać na androida 4.4.2 android 4.4.2 a nie 4.3 :(

    Piwo dla "WKD622" za poradnik i linki oraz dla "mcp" i "omajkel" za dzielne podtrzymanie na duchu choć dwaj ostatni nie zauważyli w logu mojej pomyłki. Pozdrawiam.

    Edytowane przez Jarek59

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    wojl

    Ja bym dodał do tutoriala informacje, jak wlaczyc opcje programistyczne i że nalezy zaznaczyc opcje Debugowanie przez USB..nie kazdy może na to wpasc, a moze to byc czasem przyczyną niepowodzenia operacji.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Ja mam takie pytanie. Czy zalecane jest robienie ustawień fabrycznych po instalacji ROM'u przez FlashTool'a? Ja zawsze tak robię, ale czy to jest ważne?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x