Skocz do zawartości
WKD622

Flashowanie/Instalowanie oficjalnego/stockowego romu za pomocą Flashtoola

    Rekomendowane odpowiedzi

    adixv

    Sterowniki mam zainstalowane i nadal jest ten sam problem

    ---------- Post dołączono o 16:55 ---------- Poprzedni post napisano o 11:08 ----------

    Udało sie !!!! Zrobiłem tak że podczas fashowania kiedy miałem ten error poprostu włączyłem telefon i dzięki temu zainstalował sobie jakieś pliki i potem jeszcze raz flash i wszystko sie udało. :hurra::hurra::hurra:

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    gumans
    Napisano (edytowane)

    Może mi ktoś napisać co poszło nie tak, co to za błędy i jaką komendą powinno się to zakończyć zebym wiedział że jest ok?

    03/050/2015 19:50:04 - INFO - Start Flashing

    03/050/2015 19:50:04 - INFO - Processing loader.sin

    03/050/2015 19:50:04 - INFO - Checking header

    03/050/2015 19:50:04 - ERROR - Processing of loader.sin finished with errors.

    03/050/2015 19:50:04 - INFO - Ending flash session

    03/050/2015 19:50:04 - ERROR -

    03/050/2015 19:50:04 - ERROR - Error flashing. Aborted

    03/050/2015 19:50:05 - INFO - Device connected in flash mode

    03/051/2015 19:51:05 - INFO - Device disconnected

    03/051/2015 19:51:07 - INFO - Device connected in flash mode

    03/052/2015 19:52:08 - INFO - Device disconnected

    03/052/2015 19:52:20 - INFO - Device connected with USB debugging off

    03/052/2015 19:52:20 - INFO - For 2011 devices line, be sure you are not in MTP mode

    EDIT:

    Sorry za panikę za drugim razem poszło... nie wiem co było powodem ale na wszelki wypadek trzymałem cały czas vol- i wcześniej usunąłem blokadę ekranu.

    Edytowane przez gumans

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Po prostu lubi czasami wywalać errory, jak już pisałem nieraz 2/3 nawet są. Więc próbować kilka razy i dopiero wtedy pisać :D

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    lupus

    mam takie cosik, nie pomaga reinstalacja flashtoola... system win 7

    nadmienię, że wrzucenie pliku do folderu z komunikatu nic nie daje

    post-13458-0-73810500-1429006268_thumb.jpg

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    patrikos23

    Usuń folder frimwares , który jest w lokalizacji C:/flashtool a rom skopiuj do folder c:/użytkownicy/swoja nazwa kompa/.flashTool/frimwares i powinno dzialać

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    lupus

    wgrałem poprzednią (0.9.18.1) wersje i działa

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    patrikos23

    od wersji 0.9.18.4 soft wrzucamy do innego folderu stąd ten błąd miałeś-ja też tak miałem ale po tych czynnościach co napisałem wyżej jest oki

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    lupus

    dziwne jest to, że tak jak w komunikacie wrzuciłem wszystko w podaną lokalizację a ten dalej błędem sypał... nie ważne najwazniejsze, że juz po kłopocie i 5teczka na Zetce :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Ssimoo

    Nie trzeba usuwać tamtego folderu. Wystarczy zmienić jego nazwę, na przykład dodać podkreślnik na początek. I już flashtool go nie rozpozna ;P

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Podczas instalacji sterowników za każdym razem wyskakują mi takie błędy:

     

    ycns2.jpg

     

    Co oczywiście prowadzi później do:

     

    35lrci0.jpg

     

     

    Telefon - sony xperia z1 compact praz próba wgrania lolipopa.

    Edytowane przez iMoCks
    Wszelkie media umieszczamy na forum w znaczniku spoiler.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.