Skocz do zawartości
xadam4

Omega Mercury s50

    Rekomendowane odpowiedzi

    sensi

    Dlaczego mija się z celem ? 3015 w 3D.

    Testowałem Real Racing 3 i działa płynnie ale nie wiem jak zmienić ustawienia graficzne. Swoją drogą kupiłem go głownie do internetu i tu sprawuje się wyśmienicie do tego jest opcja pogrania w nowsze gry... ;)

    Co do baterii. Wystarcza mi na dwa dni ale...

    Grając w Real Racing 3 poziom baterii znikał w oczach.

    Pamiętam ,że jak miałem kiedyś zte blade czy arc s to z grami było podobnie, kilka godzin i do ładowarki.

    Jak jest z innymi nowymi telefonami ? Też tak szybko bateria ucieka? Od czasu zte blade, arc s nie miałem telefonu z androidem.

    Edytowane przez sensi

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    xadam4

    jeśli 3d wynosi 3000 pkt to chyba jest to słabsza wersja procesora, niestety.

    czemu interpolowanie mija się z celem? to tak jakby zrobić zdjęcie i je rozciągnąć w paincie, dosłownie.

    co do baterii, zależne od używania ale chińczyki mają to do siebie że jednak krótko wytrzymują przy większym obciążeniu. przegladanie internetu to obciążenie baterii przez duży ekran, wifi/3g, i procesor, więc nie ma co się dziwić że znika w oczach :) o grach nie wspominam bo to jeszcze większe obciążanie procka.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    sensi

    Musiałby wypowiedzieć się ktoś z takim procesorem, ile ma punktów, wtedy można porównać.

    Wyszukałem w google Zopo ZP810 ( ten sam procesor ), w 3D ma 3200pkt.

    ---------- Post dołączono o 18:06 ---------- Poprzedni post napisano o 17:49 ----------

    Kolejny test antutu ( samo gpu ) 3407. Ten program ma duże rozbieżności...

    ---------- Post dołączono 16-02-14 o 12:18 ---------- Poprzedni post napisano 15-02-14 o 18:06 ----------

    Jak z grami? Mozna przenosic apki na SD? Ma roota?

    Można przenosić. Rota ma. Real Racing 3 śmiga, fifa 14 śmiga.

    Edytowane przez sensi

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Panowie zdecydowałem się i zakupiłem Omege, wszystko działa dobrze ale nie mogę się połączyć z satelitą, chodzi o nawigację, nie może określić lokalizacji na wifi, a z 3g też nic wykupiony internet z play a tu cisza. może ktoś coś poradzi :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    sensi
    z 3g też nic wykupiony internet z play a tu cisza.

    Nie wiem jak jest w innych chińczykach ale tak samo jak w omega i mediadroid, najpierw wkładasz kartę z internetem, odpalasz telefon, łapie sieć, wyłączasz, wkładasz kartę gsm i włączasz.

    Wejdź w ustawienia "SIM management", i ustaw "Default settings" wg swoich potrzeb. Ja mam połączenia i smsy z karty gsm ( orange ) a video i data z karty od internetu ( play ).

    nie może określić lokalizacji na wifi

    Tego nie rozumiem.

    ---------- Post dołączono o 20:08 ---------- Poprzedni post napisano o 19:56 ----------

    Aha i jeszcze jedno, ustaw punkt dostępowy dla play.Ustawienia -> sieci zwykłe i bezprzewodowe -> więcej -> sieci komórkowe -> punkty dostępowe -> nowy APN : Nazwa : Internet, APN : internet, Typ APN : default -> zapisz i włącz.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Nie wiem jak jest w innych chińczykach ale tak samo jak w omega i mediadroid, najpierw wkładasz kartę z internetem, odpalasz telefon, łapie sieć, wyłączasz, wkładasz kartę gsm i włączasz.

    Kartę z internetem? Mam kartę sim z play, a tam wykupiony pakiet internetowy (nie mam osobnej karty z netem).

    Wejdź w ustawienia "SIM management", i ustaw "Default settings" wg swoich potrzeb. Ja mam połączenia i smsy z karty gsm ( orange ) a video i data z karty od internetu ( play ).

    Ja mam wszystko ustawione na play.

    Aha i jeszcze jedno, ustaw punkt dostępowy dla play.Ustawienia -> sieci zwykłe i bezprzewodowe -> więcej -> sieci komórkowe -> punkty dostępowe -> nowy APN : Nazwa : Internet, APN : internet, Typ APN : default -> zapisz i włącz.

    Wchodzę w "myGlobe GPRS", ale nie mam tam czegoś takiego jak "Nowy APN". Jest "Typ APN" i ustawiłem "default".

    Dokładnie to wygląda tak:

    "Nazwa: myGlobe GPRS

    APN: Globe - globe.com.ph

    Typ APN: default

    ..."

    A na wifi wszystko mi śmiga, tylko jak wyłączę wifi, to nie może się połączyć z internetem, choć mam wykupiony pakiet... (na starym telefonie śmigał).

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    sensi

    Wszystko jasne, masz nie ustawiony punkt dostępu.

    Napiszę jeszcze raz : Ustawienia -> sieci zwykłe i bezprzewodowe -> więcej -> sieci komórkowe -> punkty dostępowe -> NACIŚNIJ PRZYCISK FUNKCYJNY i daj nowy APN : Nazwa : Internet, APN : internet, Typ APN : default -> zapisz i włącz.

    Teraz masz ustawiony jakiś myGlobe GPRS i dlatego Ci internet nie śmiga.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Dzięki chłopaki, ustawiłem tak jak mi poleciliście i teraz wszystko ładnie chodzi :) Jeszcze raz wielkie dzięki, bardzo mi pomogliście!

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    sensi

    Nie dziękuj tylko postaw piwo :PP Swoją drogą gdzie i za ile kupiłeś omege ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x