Skocz do zawartości
fyme

TUTORIAL Backup w MTK Droid Tools

    Rekomendowane odpowiedzi

    fyme
    Napisano (edytowane)

    Bo ma inny format niż backup wykonany w TWRP. Backup jest kompatybilny ze zwykłym recovery z resztą nie ma TWRP na V967s bo ten ma za małą partycję na TWRP więc w tym konkretnym przypadku problemu z kompatybilnością nie ma ;).

    Wysłane z mojego ZTE V967S przy użyciu Tapatalka

    Edytowane przez fyme

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Napisano (edytowane)

    Chcę napaść swojego ZTE wspaniałym wytworem LeWa od @fyme i mam kłopocik ;/ Zapobiegawczo (zgodnie z podpowiedziami) chciałem zrobić kopię w MTK Droid ale nie mogę zainstalować fona na PC. Pobrałem sterowniki z pierwszego postu, rozpakowałem i wskazałem jako źródło. I lipa. Taki komunikat

    post-274604-14255747786077_thumb.jpg

    Oczywiście po odpaleniu MTKDroid nic nie zobaczył

    post-274604-14255747786422_thumb.jpg

    a tutaj log z MTK

    post-274604-14255747786872_thumb.jpg

    Co robię nie tak, że PC nie widzi sterowników we wskazanej lokalizacji? Debugowanie oczywiście mam włączone.

    post-274604-14255747787192_thumb.png

    EDIT:

    A może mi ktoś powiedzieć, czy to normalne, że w managerze urządzeń mój ZTE jest wykazywany jako MT65xx Android Phone?

    post-274604-14255747798169_thumb.jpg

    Ma tak ktoś z Was?

    Bo problem z wgraniem sterowników w swoim fonie poruszyłem w tym wątku. I nadal temat jest nierozwiązany... ::/

    Edytowane przez zdybo
    Wstawiłem poprawnie zdjęcia.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Napisano (edytowane)

    Jak to nie możesz zainstalować? Wejdź w "Mój komputer" i zainstaluj ZTE (tam coś jest ze CD ZTE-coś takiego). Szkoda że nie dali automatycznych sterowników tylko trzeba ręcznie takie rzeczy robić.

    Edytowane przez reandeer

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    fyme

    Spróbuj zainstalować tę sterowniki. https://www.dropbox.com/s/vhk0zzwa140yypp/iAmCdRom.iso otwórz je najpierw winrarem i rozpakuj np na pulpit

    Wysłane z mojego ZTE V967S przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Napisano (edytowane)

    @up Nic z tego - ta sama historia. I wciąż w managerze jest MT65xx Android Phone. A - wcześniej oczywiście odinstalowałem wszystkie sterowniki, które wpakowałem i dopiero zainstalowałem z tego pliku, który podałeś. Co ciekawe, przy instalacji pojawił się komunikat, że taką aplikację już mam. I czy nadpisać..

    Chyba mam na dziś dość. Idę na finał Ligi Mistrzów :zdrowko:

    Edytowane przez _grendel_

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Możesz pokazać screena z mój komputer?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Napisano (edytowane)

    proszę bardzo - [hide]to przed podłączeniem fona

    post-274604-14255747802027_thumb.jpg

    to po podłączeniu (pojawiły się dwa nowe dyski)

    post-274604-14255747802335_thumb.jpg

    ale w obu nic nie ma

    post-274604-14255747802652_thumb.jpg

    Przy dwukrotnym kliknięciu myszką pojawia się znany komunikat "Włóż dysk do stacji dysków"[/hide]

    Edytowane przez zdybo
    Dodałem spoilery.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    A kliknąłeś tam w telefonie żeby włączyć przesył? "Włącz nośnik USB" ? masz to po kliknieciu w "połączenie przez USB" w powiadomieniach. wiem że banalne ale warto spytać :P

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Napisano (edytowane)

    Hmm, no nie bardzo... @fyme pisał w pierwszym poście, żeby nie podłączać nośników pamięci. Ale ok. Włączyłem nośnik USB. Teraz mam zawartość folderów ale co mi to daje? Nie o to mi chodziło. Nadal nie mogę zainstalować sterowników, żeby zrobić kopię w MTK Droid.

    EDIT:

    Nikt nie ma pomysłu, co jest nie tak? I wszystkim wyświetla się ZTE w Managerze urządzeń w PC jako MT65xx Android Phone?

    Edytowane przez _grendel_

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    A sorry. Połączyłem oba pytania.

    Ja mam tak. Przed i po podłączeniu. Sterowniki XP nie pasują? Aktualizacja w menedżerze urządzeń?

    post-307394-14255747863405_thumb.png

    a tutaj opis:

    post-307394-1425574786387_thumb.png

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x