Skocz do zawartości
wiak22

ROM [4.4.2][12 KWIETNIA][KITKAT] Beanstalk | Wersja 5

    Rekomendowane odpowiedzi

    Berdys

    Nie otwiera plików z karty sd , nie działa sklep. Chyba sobie daruję ten rom

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    ja jakoś zainstalowałem raz i jest wszystko ok

    róbcie wg mojej instrukcji wipe/factory reset i wszystkie wipe'y

    jak u mnie chodzi u was też musi

    sklep działa bardzo dobrze

    pliki też normalnie czyta

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Zainstalowałem wersje 5 i tak jak mówi tadek125 najpierw zrobiłem wszystkie wipe'y i format i śmiga. Zauważcie, że teraz dołożył jeszcze jeden plik do sflash'owania dla optymalizacji telefonu. Jest link do niego na xda przy instrukcji optymalizacji.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    etaks

    Ja również zrobiłem wszystko dokładnie wg instrukcji i to wielokrotnie i za każdym razem działanie romu nie zachwycało. Nie wiem w czym jest problem. Po kilku próbach wrzuciłem ten rom http://forum.android.com.pl/f153/3-062013-vj-cm10-1-jelly-bean-4-2-2-v6-3-a-249072/ i działa na razie bez zarzutu.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    zywy

    Po flashowaniu wyskakuje komunikat "unfortunately the process com.android.phone has stopped".

    Próbowalem już chyba wszystkiego, oczywiście full wipe przed instalacją, najnowszy 4ext recovery,

    plik ściągałem z 2 źródeł dla pewności, przywracałem ustawienia fabryczne z poziomu menu, wipe data

    oraz wipe cache po instalacji również nic nie pomagały. Jakieś propozycje?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    wiak22

    Pierw wgraj rom->reboot->wgraj gappsy

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Spróbuj jeszcze po instalacji Romu zrobić (wipe data factory) i restart;)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Postępując zgodnie z instrukcją napotykam problem z włączniem wi-fi... ;>

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    TomKot

    trzeba wejść w ustawienia - wifi i tam przesunąć włącznik, przycisk sypie to i pomaga wtedy tylko restart. Przynajmniej u mnie tak było.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Niestety nie pomaga ;/ po wgraniu innego Rom-u ten sam problem, instaluje androida Jelly Bean 4.2.2 na którym wi-fi hulało a teraz również nie działa

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x