Skocz do zawartości
walkman89

[Odblokowanie bootloadera] Kabel 910K

    Rekomendowane odpowiedzi

    A ogarnia ktoś może jak to jest z rezystorem? Czy ma określony obieg? Czy poprostu go przylutować obojętnie którą stronę? Najprawdopdoobniej jutro będę się zajmował kablem, więc jak coś to jakieś zdjęcia zrobie na wszelki wypadek. :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    cvxcvx

    walkman89

    Hadkor jesteś, nie potrzebnie wyciągałeś te piny. Teraz musisz spróbować włożyć te piny z powrotem do wtyczki, to samo z tym co wypadł, złóż i polutuj.

    Delikatnie włóż do włóż do wejścia w telefonie i zobacz czy nie wysuwa się ten pin. Jak wysunie może być problem.

    Matisek707

    Polutuj kabel, wyłącz telefon i podłącz tym kablem do kompa, jak wyskoczy ci tryb SW to kabel jest dobrze zrobiony.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    jak telefon przyjdzie z gwarancji to wtedy sprawdze, a jutro zrobię bo akurat jutro będę miał najwięcej czasu.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    No właśnie próbowałem rozebrać kabel najdelikatniej jak potrafiłem ale cały był zalany plastikiem. Podłączałem ten zdezelowany kabel bez pinu który wypadł do GT540 i działa cały czas.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    buba77

    1. Crimsondancer

    2. Johny3

    3. Shku-li

    4. k0rd1anw

    5. dawidex444

    6. Xerdox

    7. delete93

    8. zia26

    9. lewyytm

    10. ti247

    11. Solbus_X

    12. Kapsel71

    13. buba77

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    To jeszcze jedno pytanie, dlaczego nie możecie tego zrobić tym popularniejszym sposobem?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @up: nie mozemy, poniewaz gdy probujemy odblokowac bootloader tym prostym sposobem restartuje nam sie telefon.

    Wysłane z mojego Xperia Neo V przy użyciu Tapatalka

    ______________

    dzisiaj zabrałem się za zrobienie kabla. kupiłem kabel i rezystor 910k 2W.

    16le8na.jpg

    Niestety, gdy go rozebrałem spotkał mnie taki widok:

    33awb5w.jpg

    myślałem że spotkam 5 pinów, lecz znalazłem 4.

    Według schematu, albo po prostu żeby było to przylutowałem do koloru czarnego i zielonego rezystor:

    2samm4l.jpg

    (musiałem dać przedłużke do rezystora bo kable były za krótkie)

    Czy działa? Nie wiem, znając moje szczęście to nie. Powiedzcie czy mniej więcej tak to ma wyglądać?

    Edytowane przez Matisek707

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam koledzy , gdzie podziewa sie nasz kabelek? Jakies postępy w odblokowywaniu? ;)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Styku-li dostał mój adres więc czekam na kabelek ale jeszcze do mnie nie doszedł i nie wiem czy jest wysłany:)

    Wysłane z mojego LG-P760 za pomocą Tapatalk 2

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    cvxcvx

    Matisek707

    No i źle zrobiłeś, musisz wyjąć wtyczkę z tego plastiku.

    W kablu usb jeden pin jest nie używany i do niego musisz przylutować rezystor, łącząc go z masą.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x