Skocz do zawartości
kubaw96

Serwer mediów - dlaczego łyka baterię bez opamiętania?

    Rekomendowane odpowiedzi

    Witam

    Zacznę od tego że czytałem na innych forach o tym lecz nic nie pomogło. A teraz od początku odkąd wczoraj zgrałem sobie na kartę pamięci piosenki to telefon zaczął wariować. Bateria rozładowała mi sie po 3h przy czym słuchałem muzyki może 30min, 10min zagrałem i na 5 min wszedłem na neta (aby poczytać co to jest ten serwer mediów). Gdy zauważyłem zużycie baterii serwer mediów miał 46% co mnie bardzo zaniepokoiło. W domu na spokojnie wgrałem "android task killer" (tak na innym forum pisali) wyczyściłem całą kartę SD zresetowałem telefon i Serwer mediów spadł do zużycia 25% baterii lecz jest to i tak dalej dużo wcześniej telefon nie miał takich problemów. Macie jakiś sposób aby temu zaradzić? Z góry dziękuje za pomoc.

    Edytowane przez xbaker
    dodanie prefiksu

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Na sam początek zrób ustawienia fabryczne (najpewniejszy sposób). Wyłączasz telefon i przytrzymujesz VOL- + HOME + POWER BUTTON

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Niestety przywrócenie ustawień fabrycznuch nic nie dało. Dalej zasysa baterie od tego samego czasu mam również problem z odpaleniem chociażby "galerii" czy "muzyki" gdy klikam wyskakuje mi " Spróbuj ponownie po przeskanowaniu plików multimedialnych" lecz za pomocą menadżera plików moge to zrobić bezproblemu. Ma ktoś jeszcze jakiś pomysł czy pozostaje mi oddać na gwarancję.

    Ps. Temat poprawionu. Sory za pisownie ale z racji iż jestem dyslektykiem zaufałem komputerowi który mi podkreślił przez ó to zmieniłem :D. Zaraz sie zacznie że nie ma czegoś takiego jak dyslekcja tylko lenistwo :P

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Lysolus

    Zrób reset ustawień jeszcze raz. Jak nie pomoże to wgraj KDZ metodą by Bride - jest w dziale ROM'y i Modyfikacje. Możesz także sformatować pamięć wewnętrzną i kartę pamięci. Być może to jest powodem. Jeśli to nie da nic to dalej będziemy kombinować.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Karte SD już formatowałem nic nie dało. Wczoraj wieczorem wyciągnołem ją i jak narazie ani śladu serwera mediów wszystko jest wpożądku. Dziś bedę sprawdzał czy na innej karcie też jest ten problem czy to tylko na tej jednej.

    ---------- Post dołączono o 23:34 ---------- Poprzedni post napisano o 08:06 ----------

    Gdy wsadziłem inną karte na 5h to zero śladów serwera mediów wszystko było wpożądku. Czyli coś jest nie tak z tamtą kartą tylko co? To od czasu gdy wgrałem muzyke.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Lysolus

    Może różnica pojemności sprawia, że tak ci chapie baterię. Wydaje mi się że format karty powinien pomóc. Jak masz dostęp do kompa ze slotem na karty i adapter to proponowałbym sformatowanie jej jakimś programem czy coś. Może będzie jakiś efekt.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Format przy użyciu telefonu nie pomógł za to na kompie jak sformatowałem już wszystko śmiga jak powinno :D. Dzięki bardzo za pomoc. Jeszcze dzisiaj zgram wszystkie paści na karte i zobaczymy bo to po wgraniu muzyki dopiero ześfirowało.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x