Skocz do zawartości
meciu

Nie rozpoznano urządzenia USB

    Rekomendowane odpowiedzi

    meciu

    Witam.

    Chciałem zrobić znajomemu G1, przygotowałem wszystko, podłączam kabel usb i kicha, za każdym razem występuje "Nie rozpoznano urządzenia USB"

    próbowałem na kablu oryginalnym, zwykłym miniUSB, innym komputerze we wszystkich portach, wgranie ręczne sterowników ale mimo to nadal nie jest wykrywany, nawet nie wyświetla się niic na pasku w telefonie.

    Wgrywałem już HTC Sync, HTC Driver Update i nadal nic, Ściągałem pakunki ze sterownikami od SDK by przynajmniej fastboot poszedł i nadal nic.

    Testowałem na kompach z Win7 x64, zaraz ogarnę to na XP

    //edit

    Na laptopie z Win XP też rozpoznaje jako Nieznane urządzenie.

    Już nie wiem co mam zrobić :facepalm1:

    //edit2

    Tel czysty z Ery.

    Fastboot:

    DREA110 PVT 32B

    HBOOT-0.95.0000

    CPLD-4

    RADIO-2.22.19.26I

    Sep 2 2008

    Android 1.6

    Wersja Pasma: 62.50S.20.17U_2.22.19.26I

    Wersja jądra: 2.6.29-00479-g3c7df37

    [email protected] #19

    Numer kompilacji: DRC92

    Edytowane przez meciu

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    jakieś info o systemie? jakie radio spl ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    meciu

    update pierwszego posta ;)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Fastboot:

    DREA11 OVT 32B

    OVT ? a nie PVT ?

    Masz włączone debugowanie usb?

    zakładam że masz poprawnie skonfigurowanego fastboota. :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    meciu
    OVT ? a nie PVT ?

    Masz włączone debugowanie usb?

    ah, śpieszyłem się ;p dobrze zwróciłeś uwagę, mam PVT.

    Próbowałem z włączonym oraz wyłączonym debugowaniem

    uważam, że mam dobrze skonfigurowanego fastboota, ale przy próbie wgrania obrazu czeka na podłączenie urządzenia.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    tylko że fastboot chodzi z haykuro. a ty go nie masz...Musisz wgrać recovery i haykuro.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    meciu

    tak, mam roota i recovery clockwork

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Są 2 opcje.

    1. wgrywasz haykuro. Niestety do tego trzeba mieć dostęp do karty sd (masz może przejściówkę żeby przesłać pliki?)

    2. Masz uszkodzony port usb.

    Żeby potwierdzić opcję 2 trzeba wykonać opcję 1 :D

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    meciu

    przez ostatnie kilka godzin kartę pamięci wkładałem do swojej szpicy i przesyłałem co potrzebuję.

    Więc za chwilę dam znać ;)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jak zrobisz haykuro to wiesz.

    Power+camera i w tryb fastboot.

    Potem w cmd.exe (w komputerze oczywiście) wpisujesz

    fastboot devices
    albo
    adb devices
    (na wszeli wypadek włącz tryb debugowania)

    Jeśli go znajdzie, to USB działa. Jeśli nie, to znaczy że pozostaje tylko serwis.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x