Skocz do zawartości
bykumza

Wolne działanie systemu, słabszy zasięg GSM/WIFI, itp. po akutalizacji do Androida 4.3.

Rekomendowane odpowiedzi

bykumza
Napisano (edytowane)

Witam.

Zakładam ten wątek, żeby ułatwić wam znalezienie rozwiązania waszego problemu, który pojawił się po aktualizacji do Android 4.3

Prosiłbym abyście w swoich postach dopisywali tytuł, wtedy łątwiej będzie odróżnić problemy, które będa umieszczane w tym temacie.

Każdy nowy identyczny temat będzie usuwany przez moderatorów.

Pozdrawiam bykumza ;)

Edytowane przez marcinowozniako
Edycja daty i godziny postu

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Witam niedawno aktualizowałem androida do 4.3 jednak chodzi on gorzej od poprzedniej wersji (4.1.2)

Galeria otwiera mi się ponad 5-6 sekund.

W opcjach nie przesuwa się płynnie, gdy otworzę menadżer aplikacji zaczyna się przycinać. Ekran jakoś wolno się odblokowuje.

Ogólnie wszystko chodzi wolno.

I tu moje pytaine. Co mogę z tym zrobić bo z tego co czytam to inni nie mają takiego problemu.

Dodam ,że dawno temu aktualizowałem do 4.3 potem wróciłem do 4.1.2 (wgrałem przez Odin)

I przy pomocy na tym forum doprowadziłem telefon do stanu takiego jak po wyjęciu z pudełka wgrałem nowy oficialny rom i był to juz 4.3 (ale nie sądzę żeby tutaj tkwił problem bo wszystko zrobiłem dobrze)

Jedank nie jestem zadowolony z obecnej pracy systemu.

Ogólne opinie co do androida 4.3 są pozytywne. Użytkownicy twierdzą ,że system pracuje szybko i prawidłowo. U mnie jest innaczej.

Co mogę zrobić by wszystko chodziło tak jak należy ?

Edytowane przez urban183

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
pawelt

To proste masz w play masz mk6 soft z największą ilością błędów w 4.3 zmień na każdy inny który wyszedl po tym sofcie

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Albo zobacz sobie jakiś custom rom. Chodzą lepiej i szybciej.

Wysłane z mojego GT-I9300 przy użyciu Tapatalka

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ja mam 4.3 z Plusa ( telefon brandowany, aktualizacja rozesłana przez OTA z Plusa) i może nie czekam 5-6 sekund na galerie ale róniez zauważalne spowolnienie względem poprzedniego softu. Chyba te coraz nowsze softy nie sa optymalizowane a producenci wychodza z zalozenia ze zmienimy telefony na szybsze wraz z softem hehe

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
maciu

Zdebranduj telefon 3-plikowcem, wgraj najnowszą wersje 4.3 i zrób full wipe.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
pawelt
Ja mam 4.3 z Plusa ( telefon brandowany, aktualizacja rozesłana przez OTA z Plusa) i może nie czekam 5-6 sekund na galerie ale róniez zauważalne spowolnienie względem poprzedniego softu. Chyba te coraz nowsze softy nie sa optymalizowane a producenci wychodza z zalozenia ze zmienimy telefony na szybsze wraz z softem hehe

Nie jest tak do końca bo plus i play jak też niebrandowane dostały soft mk6 który ma duzo blędów tmobile jednak dało ml2 który nie posiada tych błędów. Dzieki niemu mam komórkę ktora chodzi jak burza natomiast zamiast modów root i wanam xposed.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
Zdebranduj telefon 3-plikowcem, wgraj najnowszą wersje 4.3 i zrób full wipe.

Wydaje mi się ,że już to robiłem. Ja miałem androida 4.1.2 zrobiłem aktualizację przez Kies do 4.3 jednak odwidziało mi się i wgrałem room z androidem 4.1.2. Po pewnym czasie postanowiłem wykonać aktualizację jednak już nie mogłem bo wgrałem jednoplikowca. Przy pomocy tego forum doprowadziłem telefon do stanu jak po wyjęciu z pudełka wgrałem wszystko orginalne i tak dalej. Wtedy zaktualizowałem go do 4.3 i trzyplikowca na pewno wgrywałem bo pamiętam.

---------- Post dołączono o 18:07 ---------- Poprzedni post napisano o 18:04 ----------

Nie jest tak do końca bo plus i play jak też niebrandowane dostały soft mk6 który ma duzo blędów tmobile jednak dało ml2 który nie posiada tych błędów. Dzieki niemu mam komórkę ktora chodzi jak burza natomiast zamiast modów root i wanam xposed.

Jestem niezbyt doświadczony w tych sprawach dlatego przepraszam jeżeli pytam o głupoty :)

Z tego co zrozumiałem najlepiej jest wgrać room od t-mobile (ponieważ jest on bez błedów i chodzi bardzo dobrze szybko i prawidłowo tak ?)

Jednak tego zdania nie zrozumiałem

natomiast zamiast modów root i wanam xposed.

Odrazu zapytam czy ja będąc w Play mogę wgrać room od t-mobile ?

Teraz u mnie sprawa wygląda tak : Załączyłem zdjęcie informacyjne z kiesa

post-293102-14255742701052_thumb.png

Edytowane przez marcinowozniako
Grafiki wstawiamy w spoiler.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
pawelt

Masz też ml2 w wersji odex i deodex na forum takze jak masz xeo możesz sprobować roomu bez zmiany csc. A wanam xposed to jest takie coś dzieki czemu można zmieniac na stoocku wiele rzeczy niedostępnych w opcjach stoocka cos jak wcześniej note2 hidden setting tyle że ma wiecej opcji i jest po polsku.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.


  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.