Skocz do zawartości
bykumza

Wolne działanie systemu, słabszy zasięg GSM/WIFI, itp. po akutalizacji do Androida 4.3.

    Rekomendowane odpowiedzi

    regod

    Witam. Wiem, że temat był odgrzewany w kilku poradnikach. Przeczytałem je wszystkie i niestety nie znalazlem odpowiedzi. Mój problem to :

    Dostałem smartphone'a i9300 od siostry. Był brany w abonamencie t-mobile jakis rok temu. Przyjechałem z nim do domu i odrazu wgrałem mu aktualizację do najnowszego (nie wiem jaka mial wczesniej- napewno byl brandowany tmobile'a) , niebrandowanego romu XEO :I9300XXUGNA5. po włączeniu telefonu okazało sie , ze nie moge dzwonic ani wysyłac sms'ow( nie wiem czy wczesniej sie dalo , bo karte sim wlozylem dopiero po aktualizacji). po kazdej probie wyskakuje mi błąd ,,nie zarejestrowano w sieci''.

    IMEI oraz SN są takie jak pod bateria, w ustawieniach w polu siec jest napisane t-mobile (taki starter włożylem). Telefon był pare razy wipe'owany, i wgrywałem do niego różne romy. Nic nie rozwiazuje problemu. próbowalem patcha Arizy, Zulumana itp , bez skutku. Wgrywałem różne kernele, modemy (te spatchowane i te oryginalne ) - bez rezultatów. od 3 dni spedziłem przed kompem z 30 godnin w celu znalezienia rozwiazania. Zadna metoda nie działa. Przy jednej probie opisanej w temacie wyrzuconym do kosza : http://forum.android.com.pl/f28/problemy-podczas-przejscia-na-jb-4-1-2-i-4-2-2-nie-zarejestrowano-w-sieci-333406/ , przez 1 moment kiedy uruchomiłem telefon , wyswietlila sie nazwa sieci i moglem zadzwonic... doslownie przez 15 sekund... pozniej znow wrocilo do normy , czyli : zasieg niby jest , dostepne jest tylko połączenie alarmowe a jak tylko chce wyslac smsa albo zadzwonic to wyskakuje ,,nie zarejestrowano w sieci'' . Probowalem recznie polaczyc sie z siecia - bezskutecznie, porbowalem z roamingiem i bez , w trybie tylko gsm , wkladalem inne karty sim np playa i tez nie dzialalo . Najdziwniejsze z tego wszystkiego jest to ze w opcjach wykrywa moj numer karty sim i normalnie dziala internet przez 2g jak i przelacza sie na 3g , HSPA i wszystkie inne opcje . .. TYLKO WYSWIETLA BLAD : ,, NIE ZAREJESTROWANO W SIECI'' i nie mogę dzwonic ani wysylac smsow. Prosze o pomoc, i serdecznie dziejuje za wszelkie rady. Proszę również moderatorów o nie wyrzucanie tego wątku do smieci bo w moim mniemaniu jest to odrebny problem którego inne tematy (mimo ze podobne) nie poruszaja. Jesli stwierdzicie inaczej , prosze chociaz o przeniesienie go w odpowiednie dla was miejsce. Z góry dziekuje

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam.

    Mam pytanko: Czy wy też macie słaby zasięg Wi-Fi? Czytałem gdzieś, że po aktualizacji na androida 4.3 SGS III ma słaby zasięg, a ponieważ ja posiadam telefon od niedawna i od nowości od początku mam 4.3 to nie mam porównania z starszymi softami, lecz mam porównanie z innymi smartfonami samsunga i tymi flagowymi jak i budżetowymi, a także smartfonami innych producentów co prawda nie miały akurat androida 4.3, lecz starsze wersje lub nowsze i zasięg był tak mocny, że po odejściu od modemu ponad 100 metrów przez grube mury miałem zasięg a teraz w SGS III mam bardzo słaby zasięg czasami wystarczy, że wyjdę z domu za drzwi i już tracę zasięg zaledwie po ok. 20-30 metrów od modemu.

    Czy jest jakiś sposób na poprawienie tego zasięgu?

    Wysłane z mojego GT-I9300 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    pawelt

    Sprawdź swój router czy nie trzeba uaktualnić i sprawdż czy na twoim kanale nie ma innych użytkowników właściwie najlepiej sprawdź tym narzędziem ono Ci wszystko powie

    https://play.google.com/store/apps/details?id=com.farproc.wifi.analyzer&hl=pl

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Ta aplikacja mi za wiele nie daje router man dobry ponieważ mam też tablet samsunga i na nim zasięg jest bardzo dobry a na SGS III szału nie ma.

    Wysłane z mojego GT-I9300 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    jeronimo

    kolego a jak jest z prędkoscia przy słabszym zasięgu Wifi.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Prędkość internetu przy słabym zasięgu jest taka jaką oferuje mi dostawca lecz najbardziej mnie irytuje to że telefon ma słaby zasięg i w kółko zmienia mi z Wi-Fi na 3G i na odwrót.

    Wysłane z mojego GT-I9300 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    maciu

    S3 z natury mają to do siebie, że moduł WI-FI jest bardzo słaby, nic na to nie poradzisz...

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Justice

    Nie wiem czy to, co @maciu pisze to prawda ;)

    Telefon łapie mi bardzo dobrze, lepiej niż inne urządzenia z androidem w moim domu, lepiej niż telefony moich znajomych szkolne wifi.

    Dodam też, że nigdzie na forum nie widziałem kogoś, kto narzeka ;)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    No to kiepsko, ale jak trzeba z tym żyć to trzeba. Ogólnie zauważyłem, że SGS III ma słabe anteny i umieszczone w kiepskim miejscu w zależności jak trzymam telefon zasięg ciągle mi faluje (mówię o zasięgu sieci komórkowych) gdzie w innych przednich smartfonach i tych moich i tych testowanych przez kilka dni nie miałem żadnego problemu zasięg trzymał sztywno wszystkie kreski ew. spadła jedna, a w moim SGS III zasięg mam zazwyczaj 2/4 kreski 1/4 i czasami 3/4, a 4/4 to mam jak telefon trzymam na górze tam gdzie nie ma anten lub telefon leży na stole.

    Wysłane z mojego GT-I9300 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Justice

    Może masz coś z egzemplarzem? :oczy:

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x