Skocz do zawartości
bykumza

Wolne działanie systemu, słabszy zasięg GSM/WIFI, itp. po akutalizacji do Androida 4.3.

    Rekomendowane odpowiedzi

    Witam,

    mam problem z moim SGS3. W domu mam dwa routery, jeden działa w trybie repeatera. Telefon często pokazuje, że połączenie z internetem jest niestabilne, chociaż na komputerze wszystko jest ok. Nawet gdy nie zmieniam położenia i nie powinien przełączać się miedzy routerami problem występuje. Czy ktoś miał podobny problem?

    Pozdrawiam.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Mam ten sam problem po aktualizacji do androida 4.3 nie da się korzystać z wifi cały czas komunikat połączenie jest zbyt wolne. Da się to jakoś naprawić czy tylko downgrade?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam, mam podobny problem jak niektórzy piszący tutaj. Miałem wersję 4.1.2 i wszystko ładnie chodziło. tel sie wybudzał jak należy jedynie otwieranie kontaktów zawsze trwało z lekkim opóźnieniem. pod koniec 2013 przyszła aktualizacja do androida 4.3 i zaktualizowałem. Był to błąd bo tel zaczął się dłużej wybudzać i ogólnie opóźniło się jego działanie. Po przeczytaniu kilkunastu stron forum ściągnąłem wersję androida czystą 4.1.2 i wgrałem odinem jednak nie zauważyłem aby przyspieszyło jego działanie. W międzyczasie doczytałem że wersja 4.3 była z błędami i taką pewnie trafiłem. Dzisiaj sciągnąłęm 3 wersje androida 4.3

    I9300XXUGML2_I9300OXXGML1_alexndr

    I9300XXUGNA5_I9300OXXGML3_alexndr

    I9300XXUGNA7_I9300OXXGML3_alexndr

    poczekam z ich wgraniem bo nie spieszy mi się. Ale mam pytanie, czy jeżeli po ich wgraniu dalej będzie zamulał telefon to czy na przykład wersje androida stworzone przez użytkowników tego forum wgrywać mogę tak samo jak te wyżej, czyli przy pomocy odina czy jest jakiś inny sposób? I znalazłem na sammobile wersje androida 4.3 z lipca 2014 ale nie na polskę czy mogę ją pobrać i normalnie będzie działała? mam tego 4.1.2 XXEMG4 obecnie.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam. To mój pierwszy post ale przysięgam, że użyłem opcji "szukaj" ;)

    Kilka spraw z moim SGS3, na które pewnie starzy wyjadacze bez problemu odpowiedzą (z góry dziękuję za pomoc i wyrozumiałość):

    1. System (4.3) lekko już muli (działa rok), po odinstalowaniu FB (chwilowo) i wyłączeniu kilku fabrycznych, innych aplikacji, z których nie korzystam ciut żwawiej zaczął śmigać ale to jeszcze nie to co było na początku - co jeszcze można zrobić? Jeśli da radę to chciałbym uniknąć całkowitego resetu systemu bo nie chcę się bawić w przerzucanie zdjęć, filmów, kontaktów itd a zapewne po oddaniu telefonu do serwisu wróciłby czyściutki?

    Dość wolno otwiera się również menu telefonu - kontakty, spis połączeń itd.

    2. Co jakiś czas znika mi wysuwane z boku menu ("wiele okien") - wiem, że włączyć je i wyłączyć można przez przytrzymanie strzałki powrotu ale to nie przez to, ono po prostu czasem znika samo i jest to irytujące - czy to błąd systemu czy co?

    3. Przestałem dostawać powiadomienia z FB (i Messengera), które kiedyś były widoczne na górze ekranu, nie ma dźwięków, które towarzyszyły tym zdarzeniom (wiadomościom czy komentarzom) oraz nie mruga zielona dioda. Oczywiście przy aplikacji FB (i Mess.) mam zaznaczone pole "pokazuj powiadomienia" i we wszelkich ustawieniach również. Odinstalowałem i zainstalowałem na nowo FB i dalej nic nie pomogło :( Nieodebrane połączenia, smsy i poczta działają poprawnie tzn jest dźwięk, miga na niebiesko a fejsbukowe, migające na zielono całkiem gdzieś wcięło.

    4. Powiadomienia o e-mailach przychodzą po kilka razy te same, co kilka minut, czasem bez względu na to czy odczytałem daną wiadomość czy nie. Tak jakbym ciągle dostawał nowe mejle a w rzeczywistości to jest albo ten sam, albo przypomnienie o starych mejlach.

    5. Często mimo zasięgu znanej (domowej, działającej) sieci Wi-Fi korzysta z internetu od operatora, po czym nagle informuje, że połączył się z siecią Wi-Fi - nie powinno być tak, że mając do dyspozycji Wi-Fi korzysta tylko z niej?

    6. Rzadko ale zdarza się, że po otwarciu klapki (zwykły flip cover) bez dotykania jakiegokolwiek przycisku ekran się sam tak jakby wybudza (czyli dzieje się tak jakby ktoś wcisnął któryś z przycisków). To można jakoś ustawić/zgrać z odsunięciem klapki czy to czysty przypadek? Może to reakcja czujnika zbliżenia, czujnika światła czy co?

    7. W poprzedniej wersji systemu przy odblokowywaniu (ślad wodny) był miły dla ucha odgłos i przy zablokowywaniu bocznym przyciskiem też był dźwięk a teraz nie mam żadnego - czy to można gdzieś ustawić czy Android 4.3 tego po prostu nie ma?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Justice

    Cześć, z reguły działamy metodą jeden temat = jeden problem, ale na te rada jest inna.

    Zrób wipe, a jeśli nie pomoże to sflashuj od nowa ROM Odinem. Wszystkie problemy powinny ustąpić.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Nie bardzo wiem o czym do mnie rozmawiasz ;) ale poszukam o co chodzi i jak się z czymś nie ogarnę to będę dalej pytać.

    Dzięki :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    sewaj

    @up

    Trochę za mało jesteś na forum, dlatego nie rozumiesz dobrych rad.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Justice

    Ale ważne, że chcesz poszukać co to jest, a nie zadawać tysięczne pytanie, bo o tym informacji na forum jest dużo ;)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Skoro dostałem taką odpowiedź tzn, że resztę powinienem ogarnąć już sam a nie truć d... ;)

    Jak z czymś mi nie pójdzie to wtedy będę marudził dalej. Thx!

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Wipe cache, Wipe dalvik :) Przed zabiegiem proponował bym zrobienie kopii zapasowej. Żeby go troszkę ożywić polecam jeszcze zmianę Launchera np. Na Googlowy albo trebucheta od Cm. Od razu powinien zacząć działać płynniej

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x